Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
104171SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2017:2847-1) (KRACK)NessusSuSE Local Security Checks10/26/20171/6/2021
high
104074openSUSE Security Update : the Linux Kernel (openSUSE-2017-1159)NessusSuSE Local Security Checks10/23/20171/19/2021
high
104075openSUSE Security Update : the Linux Kernel (openSUSE-2017-1160)NessusSuSE Local Security Checks10/23/20171/19/2021
high
124953EulerOS Virtualization 3.0.1.0 : kvm (EulerOS-SA-2019-1450)NessusHuawei Local Security Checks5/14/20191/6/2021
high
108997RHEL 7 : kernel (RHSA-2018:1062)NessusRed Hat Local Security Checks4/11/201810/24/2019
critical
124821EulerOS Virtualization 3.0.1.0 : kernel (EulerOS-SA-2019-1498)NessusHuawei Local Security Checks5/13/20191/6/2021
high
104318Ubuntu 16.04 LTS : linux-hwe vulnerabilities (USN-3468-2)NessusUbuntu Local Security Checks11/1/20179/18/2019
high
104317Ubuntu 17.04 : linux, linux-raspi2 vulnerabilities (USN-3468-1)NessusUbuntu Local Security Checks11/1/20179/18/2019
high
108984RHEL 7 : kernel-rt (RHSA-2018:0676)NessusRed Hat Local Security Checks4/11/201810/24/2019
critical
109116RHEL 7 : kernel (RHSA-2018:1130)NessusRed Hat Local Security Checks4/18/201810/24/2019
critical
124987EulerOS Virtualization for ARM 64 3.0.1.0 : kernel (EulerOS-SA-2019-1534)NessusHuawei Local Security Checks5/14/20192/8/2021
high
103365Debian DSA-3981-1 : linux - security update (BlueBorne) (Stack Clash)NessusDebian Local Security Checks9/21/20171/4/2021
high
109113Oracle Linux 7 : kernel (ELSA-2018-1062)NessusOracle Linux Local Security Checks4/18/20189/8/2021
critical
109380CentOS 7 : kernel (CESA-2018:1062)NessusCentOS Local Security Checks4/27/201812/31/2019
critical
104253SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2017:2869-1) (KRACK)NessusSuSE Local Security Checks10/30/20171/6/2021
high
127272NewStart CGSL CORE 5.04 / MAIN 5.04 : kernel Multiple Vulnerabilities (NS-SA-2019-0070)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
critical
127281NewStart CGSL CORE 5.04 / MAIN 5.04 : kernel-rt Multiple Vulnerabilities (NS-SA-2019-0074)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
critical
104319Ubuntu 16.04 LTS : linux-gcp vulnerabilities (USN-3468-3)NessusUbuntu Local Security Checks11/1/20179/18/2019
high
109449Scientific Linux Security Update : kernel on SL7.x x86_64 (20180410) (Meltdown)NessusScientific Linux Local Security Checks5/1/20182/24/2020
critical