Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98815PHP 5.6.x < 5.6.25 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
98834PHP 7.0.x < 7.0.10 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability1/9/201910/7/2021
critical
96010Debian DLA-749-1 : php5 security update (httpoxy)NessusDebian Local Security Checks12/20/20161/11/2021
critical
99915EulerOS 2.0 SP2 : php (EulerOS-SA-2017-1068)NessusHuawei Local Security Checks5/2/20171/6/2021
high
93914Debian DSA-3689-1 : php5 - security updateNessusDebian Local Security Checks10/10/20161/11/2021
critical
119981SUSE SLES12 Security Update : php7 (SUSE-SU-2016:2460-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
99914EulerOS 2.0 SP1 : php (EulerOS-SA-2017-1067)NessusHuawei Local Security Checks5/2/20171/6/2021
high
93894SUSE SLES11 Security Update : php53 (SUSE-SU-2016:2459-1)NessusSuSE Local Security Checks10/6/20161/19/2021
critical
93078PHP 7.0.x < 7.0.10 Multiple VulnerabilitiesNessusCGI abuses8/23/20164/27/2020
critical
93384Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2016-252-01)NessusSlackware Local Security Checks9/9/20161/14/2021
critical
93597openSUSE Security Update : php5 (openSUSE-2016-1095)NessusSuSE Local Security Checks9/20/20161/19/2021
critical
101047Tenable SecurityCenter PHP < 5.6.25 Multiple Vulnerabilities (TNS-2016-09)NessusMisc.6/26/201710/9/2020
critical
93589SUSE SLES11 Security Update : php53 (SUSE-SU-2016:2328-1)NessusSuSE Local Security Checks9/19/20161/19/2021
critical
96832Tenable SecurityCenter < 5.4.1 Multiple Vulnerabilities (TNS-2016-19)NessusMisc.1/27/201710/9/2020
critical
93077PHP 5.6.x < 5.6.25 Multiple VulnerabilitiesNessusCGI abuses8/23/201611/14/2019
critical
93856openSUSE Security Update : php5 (openSUSE-2016-1156)NessusSuSE Local Security Checks10/5/20161/19/2021
critical
95421GLSA-201611-22 : PHP: Multiple vulnerabilities (httpoxy)NessusGentoo Local Security Checks12/1/20161/11/2021
critical
93864Ubuntu 12.04 LTS / 14.04 LTS / 16.04 LTS : php5, php7.0 vulnerabilities (USN-3095-1)NessusUbuntu Local Security Checks10/5/20169/18/2019
critical
119979SUSE SLES12 Security Update : php5 (SUSE-SU-2016:2408-1)NessusSuSE Local Security Checks1/2/20191/6/2021
critical
9551PHP 5.6.x < 5.6.25 / 7.0.x < 7.0.10 Multiple VulnerabilitiesNessus Network MonitorWeb Servers9/26/20163/6/2019
high