Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
83208Fedora 21 : curl-7.37.0-14.fc21 (2015-6728)NessusFedora Local Security Checks5/4/20151/11/2021
high
83988SUSE SLED12 / SLES12 Security Update : curl (SUSE-SU-2015:0990-1)NessusSuSE Local Security Checks6/4/20151/6/2021
high
83159openSUSE Security Update : curl (openSUSE-2015-336)NessusSuSE Local Security Checks4/30/20151/19/2021
high
86662Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : curl (SSA:2015-302-01)NessusSlackware Local Security Checks10/30/20151/14/2021
high
83243Mandriva Linux Security Advisory : curl (MDVSA-2015:219)NessusMandriva Local Security Checks5/5/20151/14/2021
high
83003Debian DSA-3232-1 : curl - security updateNessusDebian Local Security Checks4/23/20151/11/2021
high
83182Ubuntu 12.04 LTS / 14.04 LTS / 14.10 / 15.04 : curl vulnerabilities (USN-2591-1)NessusUbuntu Local Security Checks5/1/20151/19/2021
high
83078Fedora 22 : curl-7.40.0-3.fc22 (2015-6695)NessusFedora Local Security Checks4/27/20151/11/2021
high
85408Mac OS X 10.10.x < 10.10.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks8/17/20157/16/2018
high
83237Fedora 21 : mingw-curl-7.42.0-1.fc21 (2015-6853)NessusFedora Local Security Checks5/5/20151/11/2021
high
83212Fedora 22 : mingw-curl-7.42.0-1.fc22 (2015-6864)NessusFedora Local Security Checks5/4/20151/11/2021
high
90251HP System Management Homepage < 7.2.6 Multiple Vulnerabilities (FREAK)NessusWeb Servers3/29/201611/15/2018
high
83057Amazon Linux AMI : curl (ALAS-2015-514)NessusAmazon Linux Local Security Checks4/27/20154/18/2018
high
90150HP System Management Homepage < 7.5.4 Multiple Vulnerabilities (Logjam)NessusWeb Servers3/24/201611/20/2019
critical
83128Fedora 20 : curl-7.32.0-20.fc20 (2015-6712)NessusFedora Local Security Checks4/29/20151/11/2021
high
86133GLSA-201509-02 : cURL: Multiple vulnerabilitiesNessusGentoo Local Security Checks9/25/20151/11/2021
high
8981Mac OS X < 10.10.5 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection10/16/20153/6/2019
high
8863cURL / libcURL 7.x < 7.42.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/15/20153/6/2019
high