Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
79143Flash Player For Mac <= 15.0.0.189 Multiple Vulnerabilities (APSB14-24)NessusMacOS X Local Security Checks11/12/201411/25/2019
critical
79141Google Chrome < 38.0.2125.122 Multiple VulnerabilitiesNessusWindows11/12/201411/25/2019
critical
79404GLSA-201411-06 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/24/20141/6/2021
critical
79228RHEL 5 / 6 : flash-plugin (RHSA-2014:1852)NessusRed Hat Local Security Checks11/13/20141/14/2021
critical
79145MS KB3004150: Update for Vulnerabilities in Adobe Flash Player in Internet ExplorerNessusWindows11/12/201411/25/2019
critical
79308SuSE 11.3 Security Update : flash-player (SAT Patch Number 9958)NessusSuSE Local Security Checks11/18/20141/19/2021
critical
79142Adobe AIR for Mac <= 15.0.0.293 Multiple Vulnerabilities (APSB14-24)NessusMacOS X Local Security Checks11/12/201411/25/2019
critical
79139Adobe AIR <= 15.0.0.293 Multiple Vulnerabilities (APSB14-24)NessusWindows11/12/201411/25/2019
critical
79140Flash Player <= 15.0.0.189 Multiple Vulnerabilities (APSB14-24)NessusWindows11/12/201411/25/2019
critical
79144Google Chrome < 38.0.2125.122 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks11/12/201411/25/2019
critical
79324openSUSE Security Update : flash-player (openSUSE-SU-2014:1444-1)NessusSuSE Local Security Checks11/19/20141/19/2021
critical
8567Adobe AIR < 15.0.0.356 Multiple Vulnerabilities (APSB14-24)Nessus Network MonitorWeb Clients11/12/20143/6/2019
high
8566Flash Player < 15.0.0.223 Multiple Vulnerabilities (APSB14-24)Nessus Network MonitorWeb Clients11/12/20143/6/2019
high
8568Google Chrome < 38.0.2125.122 Multiple VulnerabilitiesNessus Network MonitorWeb Clients11/12/20143/6/2019
high