Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
119342RHEL 6 : ruby193-ruby (RHSA-2013:1137)NessusRed Hat Local Security Checks12/4/20181/14/2021
medium
67224Ubuntu 12.04 LTS / 12.10 / 13.04 : ruby1.8, ruby1.9.1 vulnerability (USN-1902-1)NessusUbuntu Local Security Checks7/10/20139/19/2019
medium
68946Scientific Linux Security Update : ruby on SL5.x, SL6.x i386/srpm/x86_64 (20130717)NessusScientific Linux Local Security Checks7/18/20131/14/2021
medium
67339Fedora 18 : ruby-1.9.3.448-31.fc18 (2013-12123)NessusFedora Local Security Checks7/12/20131/11/2021
medium
68896Fedora 19 : ruby-2.0.0.247-14.fc19 (2013-12663)NessusFedora Local Security Checks7/16/20131/11/2021
medium
68944RHEL 5 / 6 : ruby (RHSA-2013:1090)NessusRed Hat Local Security Checks7/18/20131/14/2021
medium
124931EulerOS Virtualization 3.0.1.0 : ruby (EulerOS-SA-2019-1428)NessusHuawei Local Security Checks5/14/20191/6/2021
high
67251FreeBSD : ruby -- Hostname check bypassing vulnerability in SSL client (ebd877b9-7ef4-4375-b1fd-c67780581898)NessusFreeBSD Local Security Checks7/12/20131/6/2021
medium
75082openSUSE Security Update : ruby19 (openSUSE-SU-2013:1181-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
68976Oracle Linux 5 / 6 : ruby (ELSA-2013-1090)NessusOracle Linux Local Security Checks7/19/20131/14/2021
medium
70561Mac OS X 10.x < 10.9 Multiple Vulnerabilities (BEAST)NessusMacOS X Local Security Checks10/23/20137/14/2018
high
71220Debian DSA-2809-1 : ruby1.8 - several vulnerabilitiesNessusDebian Local Security Checks12/5/20131/11/2021
medium
69398Debian DSA-2738-1 : ruby1.9.1 - several vulnerabilitiesNessusDebian Local Security Checks8/20/20131/11/2021
medium
70663Puppet Enterprise < 3.0.1 Multiple VulnerabilitiesNessusCGI abuses10/28/20131/19/2021
medium
75079openSUSE Security Update : ruby19 (openSUSE-SU-2013:1179-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
80755Oracle Solaris Third-Party Patch Update : ruby (cve_2013_4073_cryptographic_issues)NessusSolaris Local Security Checks1/19/20151/14/2021
medium
69118SuSE 10 Security Update : ruby (ZYPP Patch Number 8639)NessusSuSE Local Security Checks7/30/20131/19/2021
medium
72873SuSE 11.3 Security Update : python (SAT Patch Number 8892)NessusSuSE Local Security Checks3/7/20141/19/2021
medium
71426PHP 5.3.x < 5.3.28 Multiple OpenSSL VulnerabilitiesNessusCGI abuses12/14/20131/19/2021
high
72687Mac OS X 10.9.x < 10.9.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks2/25/20147/14/2018
critical
67334Fedora 17 : ruby-1.9.3.448-31.fc17 (2013-12062)NessusFedora Local Security Checks7/12/20131/11/2021
medium
68941CentOS 5 / 6 : ruby (CESA-2013:1090)NessusCentOS Local Security Checks7/18/20131/4/2021
medium
69089Mandriva Linux Security Advisory : ruby (MDVSA-2013:201)NessusMandriva Local Security Checks7/28/20131/6/2021
medium
67009Slackware 13.1 / 13.37 / 14.0 / current : ruby (SSA:2013-178-01)NessusSlackware Local Security Checks6/28/20131/14/2021
medium
69168SuSE 11.2 / 11.3 Security Update : ruby (SAT Patch Numbers 8026 / 8027)NessusSuSE Local Security Checks7/31/20131/19/2021
medium
72688Mac OS X Multiple Vulnerabilities (Security Update 2014-001) (BEAST)NessusMacOS X Local Security Checks2/25/20147/14/2018
critical
8138Mac OS X < 10.9.2 Multiple Vulnerabilities Nessus Network MonitorWeb Clients2/26/20143/6/2019
critical