Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
64368Fedora 18 : perl-5.16.2-237.fc18 (2013-0659)NessusFedora Local Security Checks1/31/20131/11/2021
high
64673Fedora 17 : perl-5.14.3-221.fc17 (2013-1836)NessusFedora Local Security Checks2/19/20131/11/2021
high
85945F5 Networks BIG-IP : Perl vulnerabilities (K15867)NessusF5 Networks Local Security Checks9/16/20153/10/2021
high
80727Oracle Solaris Third-Party Patch Update : perl-512 (cve_2012_5195_heap_buffer)NessusSolaris Local Security Checks1/19/20151/14/2021
high
65698RHEL 5 / 6 : perl (RHSA-2013:0685)NessusRed Hat Local Security Checks3/27/20131/14/2021
high
64085Fedora 16 : perl-5.14.3-205.fc16 (2013-0633)NessusFedora Local Security Checks1/25/20131/11/2021
high
78384GLSA-201410-02 : Perl, Perl Locale-Maketext module: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/13/20141/6/2021
high
91752OracleVM 3.2 : perl (OVMSA-2016-0076)NessusOracleVM Local Security Checks6/22/20161/4/2021
high
65694CentOS 5 / 6 : perl (CESA-2013:0685)NessusCentOS Local Security Checks3/27/20131/4/2021
high
68797Oracle Linux 5 / 6 : perl (ELSA-2013-0685)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
72366Ubuntu 10.04 LTS / 12.04 LTS / 12.10 : perl vulnerability (USN-2099-1)NessusUbuntu Local Security Checks2/6/20141/19/2021
high
66125Mandriva Linux Security Advisory : perl (MDVSA-2013:113)NessusMandriva Local Security Checks4/20/20131/6/2021
high
69736Amazon Linux AMI : perl (ALAS-2013-177)NessusAmazon Linux Local Security Checks9/4/20132/7/2019
high
74932openSUSE Security Update : perl (openSUSE-SU-2013:0497-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
65715Scientific Linux Security Update : perl on SL5.x, SL6.x i386/x86_64 (20130326)NessusScientific Linux Local Security Checks3/28/20131/14/2021
high
65249SuSE 10 Security Update : Perl (ZYPP Patch Number 8479)NessusSuSE Local Security Checks3/13/20131/19/2021
high
73735AIX Perl Advisory : perl_advisory4.ascNessusAIX Local Security Checks4/28/20141/4/2021
high
80730Oracle Solaris Third-Party Patch Update : perl-58 (cve_2012_6329_code_injection1)NessusSolaris Local Security Checks1/19/20151/14/2021
high
63399TWiki < 5.1.3 Multiple VulnerabilitiesNessusCGI abuses1/7/20134/11/2022
high
65247SuSE 11.2 Security Update : Perl (SAT Patch Number 7439)NessusSuSE Local Security Checks3/13/20131/19/2021
high