Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
80068Fedora 19 : mingw-jasper-1.900.1-24.fc19 (2014-17032)NessusFedora Local Security Checks12/17/20141/11/2021
high
75869openSUSE Security Update : jasper (openSUSE-SU-2011:1328-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
68404Oracle Linux 4 / 5 : netpbm (ELSA-2011-1811)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
58514Symantec Enterprise Vault / Oracle Outside In Multiple Vulnerabilities (SYM12-004)NessusWindows3/28/201211/15/2018
medium
57436Ubuntu 8.04 LTS / 10.04 LTS / 10.10 : ghostscript vulnerabilities (USN-1317-1)NessusUbuntu Local Security Checks1/5/20129/19/2019
critical
68403Oracle Linux 6 : jasper (ELSA-2011-1807)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
57081RHEL 4 / 5 : netpbm (RHSA-2011:1811)NessusRed Hat Local Security Checks12/13/20111/14/2021
high
86663Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : jasper (SSA:2015-302-02)NessusSlackware Local Security Checks10/30/20151/14/2021
critical
80066Fedora 21 : mingw-jasper-1.900.1-24.fc21 (2014-16961)NessusFedora Local Security Checks12/17/20141/11/2021
high
57416Fedora 15 : jasper-1.900.1-18.fc15 (2011-16955)NessusFedora Local Security Checks1/3/20121/11/2021
medium
57108SuSE 11.1 Security Update : jasper (SAT Patch Number 5523)NessusSuSE Local Security Checks12/13/20111/19/2021
medium
57140CentOS 4 / 5 : netpbm (CESA-2011:1811)NessusCentOS Local Security Checks12/13/20111/4/2021
high
57378CentOS 6 : jasper (CESA-2011:1807)NessusCentOS Local Security Checks12/23/20111/4/2021
medium
57417Fedora 16 : jasper-1.900.1-18.fc16 (2011-16966)NessusFedora Local Security Checks1/3/20121/11/2021
medium
80067Fedora 20 : mingw-jasper-1.900.1-24.fc20 (2014-17027)NessusFedora Local Security Checks12/17/20141/11/2021
high
75532openSUSE Security Update : jasper (openSUSE-SU-2011:1328-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
94601openSUSE Security Update : jasper (openSUSE-2016-1270)NessusSuSE Local Security Checks11/7/20161/19/2021
high
57331Mandriva Linux Security Advisory : jasper (MDVSA-2011:189)NessusMandriva Local Security Checks12/19/20111/6/2021
medium
57054RHEL 6 : jasper (RHSA-2011:1807)NessusRed Hat Local Security Checks12/9/20111/14/2021
medium
57511Debian DSA-2371-1 : jasper - buffer overflowsNessusDebian Local Security Checks1/12/20121/11/2021
medium
66012FreeBSD : jasper -- buffer overflow (8ff84335-a7da-11e2-b3f5-003067c2616f)NessusFreeBSD Local Security Checks4/18/20131/6/2021
critical
57652GLSA-201201-10 : JasPer: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks1/24/20121/6/2021
medium
74535openSUSE Security Update : jasper (openSUSE-2011-87)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
81969RHEL 6 : rhevm-spice-client (RHSA-2015:0698) (POODLE)NessusRed Hat Local Security Checks3/20/201511/12/2019
low
80618Oracle Solaris Third-Party Patch Update : ghostscript (multiple_denial_of_service_vulnerabilities7)NessusSolaris Local Security Checks1/19/20151/14/2021
medium
57357Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : jasper vulnerabilities (USN-1315-1)NessusUbuntu Local Security Checks12/21/20119/19/2019
medium
57313SuSE 10 Security Update : jasper (ZYPP Patch Number 7878)NessusSuSE Local Security Checks12/15/20111/19/2021
medium