openSUSE Security Update : jasper (openSUSE-2011-87)

Medium Nessus Plugin ID 74535

Synopsis

The remote openSUSE host is missing a security update.

Description

- jasper-1.900.1-bnc725758.patch: Two security bugs allowing buffer overflow to be caused by incorrect image data (bnc#725758, CVE-2011-4516 and CVE-2011-4517)

Solution

Update the affected jasper packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=725758

Plugin Details

Severity: Medium

ID: 74535

File Name: openSUSE-2011-87.nasl

Version: 1.6

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:jasper, p-cpe:/a:novell:opensuse:jasper-debuginfo, p-cpe:/a:novell:opensuse:jasper-debugsource, p-cpe:/a:novell:opensuse:libjasper-devel, p-cpe:/a:novell:opensuse:libjasper1, p-cpe:/a:novell:opensuse:libjasper1-32bit, p-cpe:/a:novell:opensuse:libjasper1-debuginfo, p-cpe:/a:novell:opensuse:libjasper1-debuginfo-32bit, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/12/15

Vulnerability Publication Date: 2011/12/14

Reference Information

CVE: CVE-2011-4516, CVE-2011-4517