Plugins Search

Page 1 of 1 10 total

IDNameProductFamilyPublishedUpdatedSeverity
55159RHEL 5 / 6 : flash-plugin (RHSA-2011:0869)NessusRed Hat Local Security Checks2011/06/162019/10/25critical
55141Flash Player for Mac < 10.3.181.26 Remote Memory Corruption (APSB11-18)NessusMacOS X Local Security Checks2011/06/152018/07/14high
75500openSUSE Security Update : flash-player (openSUSE-SU-2011:0637-1)NessusSuSE Local Security Checks2014/06/132019/10/25critical
75836openSUSE Security Update : flash-player (openSUSE-SU-2011:0637-1)NessusSuSE Local Security Checks2014/06/132019/10/25critical
55162SuSE 11.1 Security Update : flash-player (SAT Patch Number 4715)NessusSuSE Local Security Checks2011/06/162019/10/25critical
57192SuSE 10 Security Update : flash-player (ZYPP Patch Number 7571)NessusSuSE Local Security Checks2011/12/132019/10/25critical
55140Flash Player < 10.3.181.26 Multiple Vulnerabilities (APSB11-18)NessusWindows2011/06/152018/07/11high
55158FreeBSD : linux-flashplugin -- remote code execution vulnerability (55a528e8-9787-11e0-b24a-001b2134ef46)NessusFreeBSD Local Security Checks2011/06/162019/08/02critical
5967Flash Player < 10.3.181.26 Code Execution Vulnerability (APSB11-18)Nessus Network MonitorWeb Clients2011/06/062019/03/06high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/142018/07/11critical

Page 1 of 1 10 total