Plugins Search

Page 1 of 1 21 total

IDNameProductFamilyPublishedUpdatedSeverity
51926Flash Player < 10.2.152.26 Multiple Vulnerabilities (APSB11-02)NessusWindows2011/02/092018/07/12high
51984SuSE 10 Security Update : flash-player (ZYPP Patch Number 7332)NessusSuSE Local Security Checks2011/02/152019/10/25high
53719openSUSE Security Update : flash-player (openSUSE-SU-2011:0109-1)NessusSuSE Local Security Checks2011/05/052019/10/25high
75494openSUSE Security Update : flash-player (openSUSE-SU-2011:0109-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
5781Flash Player < 10.2.152.26 Multiple Vulnerabilities (APSB11-02)Nessus Network MonitorWeb Clients2011/02/102019/03/06high
25434Solaris 10 (x86) : 125333-23 (deprecated)NessusSolaris Local Security Checks2007/06/052018/08/13high
51983SuSE 11.1 Security Update : flash-player (SAT Patch Number 3926)NessusSuSE Local Security Checks2011/02/152019/10/25high
25433Solaris 10 (sparc) : 125332-24 (deprecated)NessusSolaris Local Security Checks2007/06/052018/08/13high
63971RHEL 4 : redhat-release (EOL Notice) (RHSA-2011:0259)NessusRed Hat Local Security Checks2013/01/242019/10/25high
51964FreeBSD : linux-flashplugin -- multiple vulnerabilities (4a3482da-3624-11e0-b995-001b2134ef46)NessusFreeBSD Local Security Checks2011/02/142019/08/02high
51933RHEL 5 / 6 : flash-plugin (RHSA-2011:0206)NessusRed Hat Local Security Checks2011/02/102019/10/25high
800945Google Chrome < 9.0.597.94 Multiple VulnerabilitiesLog Correlation EngineWeb Clients2011/02/09high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2011/10/142018/07/11critical
53693openSUSE Security Update : acroread (openSUSE-SU-2011:0156-1)NessusSuSE Local Security Checks2011/05/052019/10/25high
52567SuSE 10 Security Update : acroread (ZYPP Patch Number 7358)NessusSuSE Local Security Checks2011/03/072019/10/25high
51924Adobe Acrobat < 10.0.1 / 9.4.2 / 8.2.5 Multiple Vulnerabilities (APSB11-03)NessusWindows2011/02/092018/11/15high
52565SuSE 11.1 Security Update : acroread (SAT Patch Number 4057)NessusSuSE Local Security Checks2011/03/072019/10/25high
75421openSUSE Security Update : acroread (openSUSE-SU-2011:0156-1)NessusSuSE Local Security Checks2014/06/132019/10/25high
51925Adobe Reader < 10.0.1 / 9.4.2 / 8.2.6 Multiple Vulnerabilities (APSB11-03)NessusWindows2011/02/092018/11/15high
52566SuSE 11.1 Security Update : acroread_ja (SAT Patch Number 4058)NessusSuSE Local Security Checks2011/03/072019/10/25high
52568SuSE 10 Security Update : acroread_ja (ZYPP Patch Number 7359)NessusSuSE Local Security Checks2011/03/072019/10/25high

Page 1 of 1 21 total