Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
57094SuSE 11.1 Security Update : CUPS (SAT Patch Number 5180)NessusSuSE Local Security Checks12/13/20111/19/2021
medium
59902GLSA-201207-10 : CUPS: Multiple vulnerabilitiesNessusGentoo Local Security Checks7/10/20121/6/2021
high
47044RHEL 3 / 4 / 5 : cups (RHSA-2010:0490)NessusRed Hat Local Security Checks6/18/20101/14/2021
medium
47023Mac OS X 10.6.x < 10.6.4 Multiple VulnerabilitiesNessusMacOS X Local Security Checks6/15/20107/14/2018
high
60806Scientific Linux Security Update : cups on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
47586Fedora 13 : cups-1.4.4-5.fc13 (2010-10388)NessusFedora Local Security Checks7/2/20101/11/2021
medium
47683CUPS < 1.4.4 Multiple VulnerabilitiesNessusMisc.7/8/20107/6/2018
high
50606Mandriva Linux Security Advisory : cups (MDVSA-2010:232)NessusMandriva Local Security Checks11/16/20101/6/2021
high
47206Fedora 11 : cups-1.4.4-4.fc11 (2010-10066)NessusFedora Local Security Checks7/1/20101/11/2021
medium
52484Debian DSA-2176-1 : cups - several vulnerabilitiesNessusDebian Local Security Checks3/2/20111/4/2021
high
47835Fedora 12 : cups-1.4.4-5.fc12 (2010-10101)NessusFedora Local Security Checks7/27/20101/11/2021
medium
56603SuSE 10 Security Update : CUPS (ZYPP Patch Number 7774)NessusSuSE Local Security Checks10/24/20111/19/2021
medium
54882Slackware 13.1 / current : cups (SSA:2010-176-05)NessusSlackware Local Security Checks5/28/20111/14/2021
medium
50607Mandriva Linux Security Advisory : cups (MDVSA-2010:233)NessusMandriva Local Security Checks11/16/20101/6/2021
high
47102CentOS 3 / 4 / 5 : cups (CESA-2010:0490)NessusCentOS Local Security Checks6/21/20101/4/2021
medium
57172SuSE 10 Security Update : CUPS (ZYPP Patch Number 7775)NessusSuSE Local Security Checks12/13/20111/19/2021
medium
47024Mac OS X Multiple Vulnerabilities (Security Update 2010-004)NessusMacOS X Local Security Checks6/15/20107/14/2018
high
68052Oracle Linux 3 / 4 / 5 : cups (ELSA-2010-0490)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
47108Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : cups, cupsys vulnerabilities (USN-952-1)NessusUbuntu Local Security Checks6/22/20109/19/2019
medium
5574CUPS < 1.4.4 Multiple VulnerabilitiesNessus Network MonitorWeb Servers6/18/20103/6/2019
medium
5571Mac OS X 10.6 < 10.6.4 Multiple VulnerabilitiesNessus Network MonitorGeneric6/15/20103/6/2019
critical
800793Mac OS X 10.6 < 10.6.4 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection6/15/20106/15/2010
high