Plugins Search

Page 1 of 1 15 total

IDNameProductFamilyPublishedUpdatedSeverity
35011Debian DSA-1677-1 : cupsys - integer overflowNessusDebian Local Security Checks2008/12/032019/08/02high
34980FreeBSD : cups -- potential buffer overflow in PNG reading code (87106b67-be13-11dd-a578-0030843d3802)NessusFreeBSD Local Security Checks2008/12/012019/08/02high
60503Scientific Linux Security Update : cups on SL3.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks2012/08/012019/10/25high
41493SuSE 10 Security Update : Cups (ZYPP Patch Number 5845)NessusSuSE Local Security Checks2009/09/242019/10/25critical
35182RHEL 3 : cups (RHSA-2008:1028)NessusRed Hat Local Security Checks2008/12/162019/10/25high
35368openSUSE 10 Security Update : cups (cups-5838)NessusSuSE Local Security Checks2009/01/142019/10/25critical
35173CentOS 3 : cups (CESA-2008:1028)NessusCentOS Local Security Checks2008/12/162019/10/25high
41261SuSE9 Security Update : Cups (YOU Patch Number 12317)NessusSuSE Local Security Checks2009/09/242019/10/25critical
67775Oracle Linux 3 : cups (ELSA-2008-1028)NessusOracle Linux Local Security Checks2013/07/122019/10/25high
39943openSUSE Security Update : cups (cups-356)NessusSuSE Local Security Checks2009/07/212019/10/25critical
35086GLSA-200812-11 : CUPS: Multiple vulnerabilitiesNessusGentoo Local Security Checks2008/12/112019/08/02critical
36414Mandriva Linux Security Advisory : cups (MDVSA-2009:028)NessusMandriva Local Security Checks2009/04/232019/08/02critical
38132Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : cups, cupsys vulnerabilities (USN-707-1)NessusUbuntu Local Security Checks2009/04/232019/08/02critical
36183CUPS < 1.3.10 Multiple VulnerabilitiesNessusMisc.2009/04/172018/11/15high
4771CUPS < 1.3.10 Multiple OverflowsNessus Network MonitorWeb Servers2008/12/012019/03/06high

Page 1 of 1 15 total