Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
26977FreeBSD : png -- multiple vulnerabilities (172acf78-780c-11dc-b3f4-0016179b2dd5)NessusFreeBSD Local Security Checks10/12/20071/6/2021
medium
31333Solaris 10 (sparc) : 137080-11 (deprecated)NessusSolaris Local Security Checks3/4/20081/14/2021
high
41164SuSE9 Security Update : libpng (YOU Patch Number 11956)NessusSuSE Local Security Checks9/24/20091/14/2021
medium
40382VMSA-2008-0014 : Updates to VMware Workstation, VMware Player, VMware ACE, VMware Server, VMware ESX, VMware VCB address information disclosure, privilege escalation and other security issues.NessusVMware ESX Local Security Checks7/27/20091/6/2021
medium
107483Solaris 10 (sparc) : 137080-07NessusSolaris Local Security Checks3/12/20181/14/2021
high
107983Solaris 10 (x86) : 137081-10NessusSolaris Local Security Checks3/12/20181/14/2021
high
79964GLSA-201412-11 : AMD64 x86 emulation base libraries: Multiple vulnerabilities (Heartbleed)NessusGentoo Local Security Checks12/15/20141/6/2021
critical
62383GLSA-201209-25 : VMware Player, Server, Workstation: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/1/20121/6/2021
medium
28296SSA-2007-325-01a libpng for Slackware 10.1 and 10.2 NessusSlackware Local Security Checks11/26/20071/14/2021
medium
27634Fedora Core 6 : libpng-1.2.10-10.fc6 (2007-734)NessusFedora Local Security Checks11/6/20071/11/2021
medium
35988Debian DSA-1750-1 : libpng - several vulnerabilitiesNessusDebian Local Security Checks3/23/20091/4/2021
high
27787Fedora 7 : libpng-1.2.22-1.fc7 (2007-2666)NessusFedora Local Security Checks11/6/20071/11/2021
medium
60275Scientific Linux Security Update : libpng on SL5.x, SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
28326openSUSE 10 Security Update : libpng (libpng-4628)NessusSuSE Local Security Checks11/26/20071/14/2021
medium
107485Solaris 10 (sparc) : 137080-10NessusSolaris Local Security Checks3/12/20181/14/2021
high
37042Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libpng vulnerabilities (USN-730-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
28295Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 8.1 / 9.0 / 9.1 / current : libpng (SSA:2007-325-01)NessusSlackware Local Security Checks11/26/20071/14/2021
medium
27775Fedora 7 : libpng10-1.0.29-1.fc7 (2007-2521)NessusFedora Local Security Checks11/6/20071/11/2021
medium
27825GLSA-200711-08 : libpng: Multiple Denials of ServiceNessusGentoo Local Security Checks11/8/20071/6/2021
medium
32478Mac OS X Multiple Vulnerabilities (Security Update 2008-003)NessusMacOS X Local Security Checks5/29/20087/14/2018
critical
67594Oracle Linux 3 / 4 / 5 : libpng (ELSA-2007-0992)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
29509SuSE 10 Security Update : libpng (ZYPP Patch Number 4627)NessusSuSE Local Security Checks12/13/20071/14/2021
medium
27543CentOS 3 / 4 / 5 : libpng (CESA-2007:0992)NessusCentOS Local Security Checks10/25/20071/4/2021
medium
27571RHEL 2.1 / 3 / 4 / 5 : libpng (RHSA-2007:0992)NessusRed Hat Local Security Checks10/25/20071/14/2021
medium
31605Mac OS X Multiple Vulnerabilities (Security Update 2008-002)NessusMacOS X Local Security Checks3/19/20087/14/2018
critical
32477Mac OS X 10.5.x < 10.5.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks5/29/20087/14/2018
critical
28200Mandrake Linux Security Advisory : libpng (MDKSA-2007:217)NessusMandriva Local Security Checks11/14/20071/6/2021
medium
107982Solaris 10 (x86) : 137081-09NessusSolaris Local Security Checks3/12/20181/14/2021
high
60274Scientific Linux Security Update : libpng on SL3.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
31729VMware Products Multiple Vulnerabilities (VMSA-2008-0005)NessusWindows4/2/200811/15/2018
high
107981Solaris 10 (x86) : 137081-07NessusSolaris Local Security Checks3/12/20181/14/2021
high
31337Solaris 10 (x86) : 137081-11 (deprecated)NessusSolaris Local Security Checks3/4/20081/14/2021
high
107484Solaris 10 (sparc) : 137080-09NessusSolaris Local Security Checks3/12/20181/14/2021
high
28145Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libpng vulnerabilities (USN-538-1)NessusUbuntu Local Security Checks11/10/20071/19/2021
medium