Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
27635Fedora Core 6 : tar-1.15.1-27.fc6 (2007-735)NessusFedora Local Security Checks11/6/20071/11/2021
high
29805Debian DSA-1438-1 : tar - several vulnerabilitiesNessusDebian Local Security Checks12/31/20071/4/2021
high
127428NewStart CGSL MAIN 4.05 : tar Multiple Vulnerabilities (NS-SA-2019-0153)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
high
45067CentOS 4 / 5 : tar (CESA-2010:0141)NessusCentOS Local Security Checks3/17/20101/4/2021
high
28218GLSA-200711-18 : Cpio: Buffer overflowNessusGentoo Local Security Checks11/15/20071/6/2021
high
60747Scientific Linux Security Update : tar on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
29406SuSE 10 Security Update : cpio (ZYPP Patch Number 4184)NessusSuSE Local Security Checks12/13/20071/14/2021
high
46264RHEL 4 / 5 : tar (RHSA-2010:0141)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
28352Mandrake Linux Security Advisory : cpio (MDKSA-2007:233)NessusMandriva Local Security Checks11/29/20071/6/2021
high
46267RHEL 5 : cpio (RHSA-2010:0144)NessusRed Hat Local Security Checks5/11/20101/14/2021
high
49085VMSA-2010-0013 : VMware ESX third-party updates for Service ConsoleNessusVMware ESX Local Security Checks9/2/20101/6/2021
high
27806Fedora 8 : tar-1.17-4.fc8 (2007-2800)NessusFedora Local Security Checks11/7/20071/11/2021
high
127307NewStart CGSL MAIN 4.06 : tar Multiple Vulnerabilities (NS-SA-2019-0089)NessusNewStart CGSL Local Security Checks8/12/20191/14/2021
high
27070Mandrake Linux Security Advisory : tar (MDKSA-2007:197)NessusMandriva Local Security Checks10/17/20071/6/2021
high
36397Ubuntu 6.06 LTS / 7.10 : tar vulnerability (USN-709-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
68008Oracle Linux 4 / 5 : tar (ELSA-2010-0141)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
45068CentOS 5 : cpio (CESA-2010:0144)NessusCentOS Local Security Checks3/17/20101/4/2021
high
32140Debian DSA-1566-1 : cpio - programming errorNessusDebian Local Security Checks5/9/20081/4/2021
high
27809Fedora 8 : cpio-2.9-5.fc8 (2007-2827)NessusFedora Local Security Checks11/7/20071/11/2021
high
27789Fedora 7 : tar-1.15.1-28.fc7 (2007-2673)NessusFedora Local Security Checks11/6/20071/11/2021
high
35405FreeBSD : gtar -- GNU TAR safer_name_suffix Remote Denial of Service Vulnerability (0809ce7d-f672-4924-9b3b-7c74bc279b83)NessusFreeBSD Local Security Checks1/19/20091/6/2021
high
68011Oracle Linux 5 : cpio (ELSA-2010-0144)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
27801Fedora 7 : cpio-2.6-28.fc7 (2007-2744)NessusFedora Local Security Checks11/6/20071/11/2021
high
36256Ubuntu 6.06 LTS / 7.04 / 7.10 : cpio vulnerability (USN-650-1)NessusUbuntu Local Security Checks4/23/20091/19/2021
high
60745Scientific Linux Security Update : cpio on SL3.x, SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
89741VMware ESX Multiple Vulnerabilities (VMSA-2010-0013) (remote check)NessusVMware ESX Local Security Checks3/8/20161/6/2021
high
27188openSUSE 10 Security Update : cpio (cpio-4180)NessusSuSE Local Security Checks10/17/20071/14/2021
high