Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
122834GLSA-201903-12 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20194/2/2019
high
122474SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2019:0497-1)NessusSuSE Local Security Checks2/27/20191/13/2021
high
122744openSUSE Security Update : webkit2gtk3 (openSUSE-2019-308)NessusSuSE Local Security Checks3/11/20191/19/2021
high
121331Apple iOS < 12.1.3 Multiple VulnerabilitiesNessusMobile Devices1/23/20197/12/2021
high
121473Apple iTunes < 12.9.3 Multiple Vulnerabilities (credentialed check)NessusWindows1/30/201910/31/2019
critical
122745openSUSE Security Update : webkit2gtk3 (openSUSE-2019-309)NessusSuSE Local Security Checks3/11/20191/19/2021
high
122413FreeBSD : webkit-gtk -- Multiple vulnabilities (e3aacd6d-3d01-434c-9330-bc9efd40350f)NessusFreeBSD Local Security Checks2/25/20194/2/2019
high
121388macOS : Apple Safari < 12.0.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks1/25/201910/31/2019
high
122531SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2019:0511-1)NessusSuSE Local Security Checks3/1/20191/13/2021
high
700508Apple Safari < 12.0.3 Multiple VulnerabilitiesNessus Network MonitorWeb Clients4/8/20194/8/2019
high
700556Apple iOS < 12.1.3 Multiple Vulnerabilities (APPLE-SA-2019-1-22-1)Nessus Network MonitorMobile Devices4/17/20194/17/2019
medium