Plugins Search

Page 1 of 1 21 total

IDNameProductFamilyPublishedUpdatedSeverity
119477Amazon Linux AMI : postgresql95 (ALAS-2018-1118)NessusAmazon Linux Local Security Checks2018/12/072020/06/09medium
118448openSUSE Security Update : postgresql96 (openSUSE-2018-1278)NessusSuSE Local Security Checks2018/10/262020/06/04medium
120455Fedora 28 : postgresql (2018-5d1f7bd2d7)NessusFedora Local Security Checks2019/01/032020/06/04medium
111770Fedora 27 : postgresql (2018-d8f5aea89d)NessusFedora Local Security Checks2018/08/162020/06/04medium
111656FreeBSD : PostgreSQL -- two vulnerabilities (96eab874-9c79-11e8-b34b-6cc21735f730)NessusFreeBSD Local Security Checks2018/08/132018/11/10medium
111966PostgreSQL 9.3.x < 9.3.24 / 9.4.x < 9.4.19 / 9.5.x < 9.5.14 / 9.6.x < 9.6.10 / 10.x < 10.5 Multiple VulnerabilitiesNessusDatabases2018/08/172019/11/04medium
117346Amazon Linux AMI : postgresql96 (ALAS-2018-1074)NessusAmazon Linux Local Security Checks2018/09/072018/10/19medium
121879Photon OS 1.0: Postgresql PHSA-2018-1.0-0178NessusPhotonOS Local Security Checks2019/02/072019/02/07medium
118387SUSE SLED12 / SLES12 Security Update : postgresql96 (SUSE-SU-2018:3377-1)NessusSuSE Local Security Checks2018/10/252019/09/10medium
111653Debian DSA-4269-1 : postgresql-9.6 - security updateNessusDebian Local Security Checks2018/08/132018/11/13medium
111844Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : PostgreSQL vulnerabilities (USN-3744-1)NessusUbuntu Local Security Checks2018/08/172020/09/17medium
117603Amazon Linux AMI : postgresql93 / postgresql94,postgresql95 (ALAS-2018-1079)NessusAmazon Linux Local Security Checks2018/09/202018/10/19medium
121988Photon OS 2.0: Postgresql PHSA-2018-2.0-0087NessusPhotonOS Local Security Checks2019/02/072019/02/07medium
112269openSUSE Security Update : postgresql10 (openSUSE-2018-955)NessusSuSE Local Security Checks2018/09/042020/06/04medium
119478Amazon Linux AMI : postgresql96 (ALAS-2018-1119)NessusAmazon Linux Local Security Checks2018/12/072020/06/09medium
112220Photon OS 2.0: Krb5 / Postgresql PHSA-2018-2.0-0087 (deprecated)NessusPhotonOS Local Security Checks2018/08/312019/02/07medium
118508GLSA-201810-08 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks2018/10/312018/10/31medium
120090SUSE SLED15 / SLES15 Security Update : postgresql10 (SUSE-SU-2018:2564-1)NessusSuSE Local Security Checks2019/01/022020/03/18medium
123286openSUSE Security Update : postgresql10 (openSUSE-2019-659)NessusSuSE Local Security Checks2019/03/272020/09/22medium
112221Photon OS 1.0: Postgresql / Python2 / Python3 / Strongswan PHSA-2018-1.0-0178 (deprecated)NessusPhotonOS Local Security Checks2018/08/312019/02/07medium
139655openSUSE Security Update : postgresql96 / postgresql10 and postgresql12 (openSUSE-2020-1227)NessusSuSE Local Security Checks2020/08/182020/08/24medium

Page 1 of 1 21 total