Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
64964Scientific Linux Security Update : libxml2 on SL5.x, SL6.x i386/x86_64 (20130228)NessusScientific Linux Local Security Checks3/1/20131/14/2021
medium
80957Juniper Junos libxml2 Library Multiple Vulnerabilities (JSA10669)NessusJunos Local Security Checks1/23/20157/12/2018
high
64971CentOS 5 / 6 : libxml2 (CESA-2013:0581)NessusCentOS Local Security Checks3/4/20131/4/2021
medium
68767Oracle Linux 5 / 6 : libxml2 (ELSA-2013-0581)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
80690Oracle Solaris Third-Party Patch Update : libxml2 (cve_2013_0338_denial_of)NessusSolaris Local Security Checks1/19/20151/14/2021
medium
70836GLSA-201311-06 : libxml2: Multiple vulnerabilitiesNessusGentoo Local Security Checks11/11/20131/6/2021
high
89666VMware ESX / ESXi Third-Party Libraries Multiple Vulnerabilities (VMSA-2013-0009) (remote check)NessusMisc.3/4/201611/15/2018
medium
69193VMSA-2013-0009 : VMware vSphere, ESX and ESXi updates to third-party librariesNessusVMware ESX Local Security Checks8/2/20131/6/2021
medium
81002Oracle Fusion Middleware Oracle HTTP Server Multiple Vulnerabilities (January 2015 CPU)NessusWeb Servers1/27/20152/25/2020
high
69747Amazon Linux AMI : libxml2 (ALAS-2013-188)NessusAmazon Linux Local Security Checks9/4/20134/18/2018
medium
65845FreeBSD : libxml2 -- cpu consumption Dos (843a4641-9816-11e2-9c51-080027019be0)NessusFreeBSD Local Security Checks4/8/20131/6/2021
medium
66300SuSE 11.2 Security Update : libxml2 (SAT Patch Number 7517)NessusSuSE Local Security Checks5/3/20131/19/2021
medium
66070Mandriva Linux Security Advisory : libxml2 (MDVSA-2013:056)NessusMandriva Local Security Checks4/20/20131/6/2021
medium
72037ESXi 5.1 < Build 1483097 Multiple Vulnerabilities (remote check)NessusMisc.1/20/201411/26/2019
low
65730Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libxml2 vulnerability (USN-1782-1)NessusUbuntu Local Security Checks3/29/20139/19/2019
medium
79964GLSA-201412-11 : AMD64 x86 emulation base libraries: Multiple vulnerabilities (Heartbleed)NessusGentoo Local Security Checks12/15/20141/6/2021
critical
65695Debian DSA-2652-1 : libxml2 - external entity expansionNessusDebian Local Security Checks3/27/20131/11/2021
medium
74946openSUSE Security Update : libxml2 (openSUSE-SU-2013:0552-1)NessusSuSE Local Security Checks6/13/20141/19/2021
medium
83599SUSE SLES10 Security Update : libxml2 (SUSE-SU-2013:1627-1)NessusSuSE Local Security Checks5/20/20151/19/2021
high
66301SuSE 10 Security Update : libxml2 (ZYPP Patch Number 8513)NessusSuSE Local Security Checks5/3/20131/19/2021
medium
70879ESXi 5.0 < Build 1311175 Multiple Vulnerabilities (remote check)NessusMisc.11/13/201311/27/2019
medium
64945RHEL 5 / 6 : libxml2 (RHSA-2013:0581)NessusRed Hat Local Security Checks3/1/20131/14/2021
medium