Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
41323SuSE9 Security Update : GnuTLS (YOU Patch Number 12501)NessusSuSE Local Security Checks9/24/20091/14/2021
high
41399SuSE 11 Security Update : GnuTLS (SAT Patch Number 1260)NessusSuSE Local Security Checks9/24/20091/14/2021
high
42002openSUSE 10 Security Update : gnutls (gnutls-6471)NessusSuSE Local Security Checks10/6/20091/14/2021
high
40695Mandriva Linux Security Advisory : gnutls (MDVSA-2009:210)NessusMandriva Local Security Checks8/24/20091/6/2021
high
41628Fedora 11 : gnutls-2.6.6-3.fc11 (2009-8565)NessusFedora Local Security Checks9/28/20091/11/2021
high
44800Debian DSA-1935-1 : gnutls13 gnutls26 - several vulnerabilitiesNessusDebian Local Security Checks2/24/20101/4/2021
high
40659FreeBSD : GnuTLS -- improper SSL certificate verification (856a6f84-8b30-11de-8062-00e0815b8da8)NessusFreeBSD Local Security Checks8/20/20091/6/2021
high
40782RHEL 4 / 5 : gnutls (RHSA-2009:1232)NessusRed Hat Local Security Checks8/27/20091/14/2021
high
40656Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : gnutls12, gnutls13, gnutls26 vulnerabilities (USN-809-1)NessusUbuntu Local Security Checks8/20/20091/19/2021
high
60647Scientific Linux Security Update : gnutls on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
59671GLSA-201206-18 : GnuTLS: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/25/20121/6/2021
high
40903openSUSE Security Update : gnutls (gnutls-1259)NessusSuSE Local Security Checks9/9/20091/14/2021
high
40904openSUSE Security Update : gnutls (gnutls-1259)NessusSuSE Local Security Checks9/9/20091/14/2021
high
44618openSUSE Security Update : gnutls (gnutls-1938)NessusSuSE Local Security Checks2/15/20101/14/2021
high
42168Slackware 12.1 / 12.2 / 13.0 / current : gnutls (SSA:2009-290-01)NessusSlackware Local Security Checks10/19/20091/14/2021
high
42994Mandriva Linux Security Advisory : gnutls (MDVSA-2009:308)NessusMandriva Local Security Checks12/4/20091/6/2021
high
67916Oracle Linux 4 / 5 : gnutls (ELSA-2009-1232)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
56458GLSA-201110-05 : GnuTLS: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/12/20111/6/2021
high
41629Fedora 10 : gnutls-2.4.2-5.fc10 (2009-8622)NessusFedora Local Security Checks9/28/20091/11/2021
high
40779CentOS 4 / 5 : gnutls (CESA-2009:1232)NessusCentOS Local Security Checks8/27/20091/4/2021
high