Slackware 12.1 / 12.2 / 13.0 / current : gnutls (SSA:2009-290-01)

high Nessus Plugin ID 42168

Synopsis

The remote Slackware host is missing a security update.

Description

New gnutls packages are available for Slackware 12.1, 12.2, 13.0, and
-current to fix a security issue.

Solution

Update the affected gnutls package.

See Also

http://www.nessus.org/u?b76962d4

Plugin Details

Severity: High

ID: 42168

File Name: Slackware_SSA_2009-290-01.nasl

Version: 1.14

Type: local

Published: 10/19/2009

Updated: 1/14/2021

Risk Information

VPR

Risk Factor: Medium

Score: 5.5

CVSS v2

Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gnutls, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 10/17/2009

Reference Information

CVE: CVE-2009-2730

BID: 35952

SSA: 2009-290-01

CWE: 310