Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
98946Apache Tomcat 9.0.0.M1 < 9.0.31 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2/28/202010/26/2022
critical
98947Apache Tomcat 8.5.x < 8.5.51 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2/28/202010/26/2022
critical
98948Apache Tomcat 7.0.x < 7.0.100 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability2/28/202010/26/2022
critical
137487EulerOS 2.0 SP2 : tomcat (EulerOS-SA-2020-1645)NessusHuawei Local Security Checks6/17/20203/8/2022
critical
134569Amazon Linux 2 : tomcat (ALAS-2020-1402)NessusAmazon Linux Local Security Checks3/16/20203/8/2022
critical
134818EulerOS 2.0 SP5 : tomcat (EulerOS-SA-2020-1327)NessusHuawei Local Security Checks3/23/20203/8/2022
critical
135567EulerOS 2.0 SP3 : tomcat (EulerOS-SA-2020-1438)NessusHuawei Local Security Checks4/15/20203/8/2022
critical
134575Amazon Linux AMI : tomcat8 (ALAS-2020-1353)NessusAmazon Linux Local Security Checks3/16/20203/8/2022
critical
140282NewStart CGSL CORE 5.04 / MAIN 5.04 : tomcat Vulnerability (NS-SA-2020-0038)NessusNewStart CGSL Local Security Checks9/7/20203/8/2022
critical
136951Debian DLA-2209-1 : tomcat8 security updateNessusDebian Local Security Checks5/29/20203/8/2022
critical
134243Debian DLA-2133-1 : tomcat7 security updateNessusDebian Local Security Checks3/6/20203/8/2022
critical
134872Photon OS 3.0: Apache PHSA-2020-3.0-0069NessusPhotonOS Local Security Checks3/24/20203/8/2022
critical
135773RHEL 6 : Red Hat JBoss Web Server 5.3 release (Important) (RHSA-2020:1520)NessusRed Hat Local Security Checks4/21/20203/8/2022
critical
136078SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2020:1126-1)NessusSuSE Local Security Checks4/29/20203/8/2022
critical
134794EulerOS 2.0 SP8 : tomcat (EulerOS-SA-2020-1302)NessusHuawei Local Security Checks3/23/20203/8/2022
critical
136662SUSE SLES12 Security Update : apache2 (SUSE-SU-2020:1272-1)NessusSuSE Local Security Checks5/15/20203/8/2022
critical
134821Oracle Linux 7 : tomcat (ELSA-2020-0855)NessusOracle Linux Local Security Checks3/23/20203/8/2022
critical
136310openSUSE Security Update : apache2 (openSUSE-2020-597)NessusSuSE Local Security Checks5/4/20203/9/2022
critical
134849Scientific Linux Security Update : tomcat6 on SL6.x (noarch) (20200323)NessusScientific Linux Local Security Checks3/24/20203/9/2022
critical
134846Oracle Linux 6 : tomcat6 (ELSA-2020-0912)NessusOracle Linux Local Security Checks3/24/20203/8/2022
critical
136369Debian DSA-4673-1 : tomcat8 - security updateNessusDebian Local Security Checks5/7/20203/9/2022
critical
134862Apache Tomcat AJP Connector Request Injection (Ghostcat)NessusWeb Servers3/24/20208/15/2022
critical
140278NewStart CGSL MAIN 4.05 : tomcat6 Vulnerability (NS-SA-2020-0048)NessusNewStart CGSL Local Security Checks9/7/20203/8/2022
critical
136376Debian DSA-4680-1 : tomcat9 - security updateNessusDebian Local Security Checks5/7/20203/9/2022
critical
143082RHEL 6 : tomcat6 (RHSA-2020:0912)NessusRed Hat Local Security Checks11/19/20203/8/2022
critical
134906CentOS 7 : tomcat (CESA-2020:0855)NessusCentOS Local Security Checks3/26/20203/8/2022
critical
135686RHEL 5 : Red Hat JBoss Enterprise Application Platform 6.4 (RHSA-2020:1478)NessusRed Hat Local Security Checks4/16/20203/8/2022
critical
138023RHEL 6 : Red Hat JBoss Enterprise Application Platform 6.4.23 (RHSA-2020:2779)NessusRed Hat Local Security Checks7/1/20203/8/2022
critical
138160RHEL 7 : tomcat (RHSA-2020:2840)NessusRed Hat Local Security Checks7/7/20203/8/2022
critical
164595Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.18)NessusMisc.9/1/20229/2/2022
critical
134729GLSA-202003-43 : Apache Tomcat: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/20/20203/9/2022
critical
136014SUSE SLES12 Security Update : apache2 (SUSE-SU-2020:1111-1)NessusSuSE Local Security Checks4/27/20203/8/2022
critical
133845Apache Tomcat 7.0.x < 7.0.100 / 8.5.x < 8.5.51 / 9.0.x < 9.0.31 Multiple VulnerabilitiesNessusWeb Servers2/21/20204/11/2022
critical
701269Apache Tomcat 7.0.x < 7.0.100 / 8.5.x < 8.5.51 / 9.0.x < 9.0.31 Arbitrary File Read VulnerabilityNessus Network MonitorWeb Servers2/25/20202/25/2020
high
164612Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.17.1)NessusMisc.9/1/20229/2/2022
critical
134620openSUSE Security Update : tomcat (openSUSE-2020-345)NessusSuSE Local Security Checks3/16/20203/9/2022
critical
143968NewStart CGSL CORE 5.05 / MAIN 5.05 : tomcat Vulnerability (NS-SA-2020-0085)NessusNewStart CGSL Local Security Checks12/9/20203/8/2022
critical
134574Amazon Linux AMI : tomcat7 (ALAS-2020-1352)NessusAmazon Linux Local Security Checks3/16/20203/8/2022
critical
134651Scientific Linux Security Update : tomcat on SL7.x (noarch) (20200317)NessusScientific Linux Local Security Checks3/18/20203/9/2022
critical
150630SUSE SLES11 Security Update : apache2 (SUSE-SU-2020:14342-1)NessusSuSE Local Security Checks6/10/20213/8/2022
critical
138021RHEL 7 : Red Hat JBoss Enterprise Application Platform 6.4.23 (RHSA-2020:2780)NessusRed Hat Local Security Checks7/1/20203/8/2022
critical
134673RHEL 7 : tomcat (RHSA-2020:0855)NessusRed Hat Local Security Checks3/18/20203/8/2022
critical
150589SUSE SLES11 Security Update : tomcat6 (SUSE-SU-2020:14334-1)NessusSuSE Local Security Checks6/10/20213/8/2022
critical
138567MySQL Enterprise Monitor 4.0.x < 4.0.12.5346 / 8.0.x < 8.0.20.1237 (Jul 2020 CPU)NessusCGI abuses7/17/20203/8/2022
critical
164582Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.16.1.3)NessusMisc.9/1/20229/1/2022
critical
134668RHEL 6 : Red Hat JBoss Web Server 3.1 Service Pack 8 (RHSA-2020:0861)NessusRed Hat Local Security Checks3/18/20203/8/2022
critical
138020RHEL 5 : Red Hat JBoss Enterprise Application Platform 6.4.23 (RHSA-2020:2781)NessusRed Hat Local Security Checks7/1/20203/8/2022
critical