Oracle MySQL 5.x < 5.6.13 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 8029

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is earlier than 5.6.13. Therefore, vulnerabilities likely exist in the following components :

- InnoDB

- Server Optimizer

- Server Replication

Solution

Upgrade to MySQL version 5.6.13 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-13.html

http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

http://www.nessus.org/u?532e14d2

Plugin Details

Severity: Medium

ID: 8029

Family: Database

Published: 2013/07/22

Modified: 2018/09/16

Dependencies: 8914

Nessus ID: 70463, 70461

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.9

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 4.1

Temporal Score: 3.9

Vector: CVSS3#AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Patch Publication Date: 2013/07/16

Vulnerability Publication Date: 2013/03/07

Reference Information

CVE: CVE-2013-5807, CVE-2013-5786, CVE-2013-3839, CVE-2013-5767, CVE-2013-5793, CVE-2013-5770

BID: 63105, 63116, 63107, 63109, 63113, 63119