MySQL 5.6.x < 5.6.13 Multiple Vulnerabilities

medium Nessus Plugin ID 70463
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server may be affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.6.x older than 5.6.13. As such, it is reportedly affected by vulnerabilities in the following components :

- InnoDB
- Server Optimizer
- Server Replication

Solution

Upgrade to MySQL version 5.6.13 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-13.html

http://www.nessus.org/u?f2d5fae1

Plugin Details

Severity: Medium

ID: 70463

File Name: mysql_5_6_13.nasl

Version: 1.6

Type: remote

Family: Databases

Published: 10/16/2013

Updated: 11/15/2018

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4.9

Temporal Score: 3.6

Vector: AV:N/AC:M/Au:S/C:P/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 7/31/2013

Vulnerability Publication Date: 10/15/2013

Reference Information

CVE: CVE-2013-3839, CVE-2013-5767, CVE-2013-5786, CVE-2013-5793, CVE-2013-5807

BID: 63105, 63107, 63109, 63113, 63116