Oracle MySQL Server 5.1 < 5.1.61 / 5.5 < 5.5.20 Multiple Unspecified Vulnerabilities

Medium Nessus Network Monitor Plugin ID 6264

Synopsis

The remote database server is vulnerable to multiple attack vectors.

Description

Versions of MySQL Server 5.1 earlier than 5.1.61 and 5.5 earlier than 5.5.20 are potentially affected by multiple unspecified vulnerabilities.

Solution

Upgrade to MySQL Server 5.5.20 or later.

See Also

http://dev.mysql.com/doc/refman/5.5/en/news-5-5-20.html

http://www.oracle.com/technetwork/topics/security/cpujan2012-366304.html

Plugin Details

Severity: Medium

ID: 6264

File Name: 6264.prm

Family: Database

Published: 2012/01/18

Modified: 2016/02/05

Dependencies: 8914

Nessus ID: 57605, 57606

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS3#AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Patch Publication Date: 2012/01/10

Vulnerability Publication Date: 2012/01/10

Reference Information

CVE: CVE-2011-2262, CVE-2012-0075, CVE-2012-0112, CVE-2012-0113, CVE-2012-0114, CVE-2012-0115, CVE-2012-0116, CVE-2012-0117, CVE-2012-0118, CVE-2012-0119, CVE-2012-0120, CVE-2012-0484, CVE-2012-0485, CVE-2012-0486, CVE-2012-0487, CVE-2012-0488, CVE-2012-0489, CVE-2012-0490, CVE-2012-0491, CVE-2012-0492, CVE-2012-0493, CVE-2012-0494, CVE-2012-0495, CVE-2012-0496, CVE-2012-0583, CVE-2012-1696

BID: 51488, 51493, 51503, 51504, 51506, 51507, 51508, 51510, 51511, 51512, 51513, 51514, 51515, 51516, 51517, 51518, 51519, 51520, 51521, 51522, 51523, 51524, 51525, 51526, 53061, 53071