MySQL 5.1 < 5.1.61 Multiple Vulnerabilities

medium Nessus Plugin ID 57605

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.1 installed on the remote host is earlier than 5.1.61. Such versions are affected by multiple, as yet unspecified vulnerabilities.

Solution

Upgrade to MySQL version 5.1.61 or later.

See Also

http://www.nessus.org/u?1ae3b967

http://www.nessus.org/u?abcc17ed

Plugin Details

Severity: Medium

ID: 57605

File Name: mysql_5_1_61.nasl

Version: 1.14

Type: remote

Family: Databases

Published: 1/19/2012

Updated: 11/15/2018

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Medium

Score: 4.7

CVSS v2

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.1

Vector: AV:N/AC:L/Au:S/C:P/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 1/17/2012

Vulnerability Publication Date: 1/17/2012

Reference Information

CVE: CVE-2011-2262, CVE-2012-0075, CVE-2012-0087, CVE-2012-0101, CVE-2012-0102, CVE-2012-0112, CVE-2012-0113, CVE-2012-0114, CVE-2012-0115, CVE-2012-0116, CVE-2012-0118, CVE-2012-0119, CVE-2012-0120, CVE-2012-0484, CVE-2012-0485, CVE-2012-0490, CVE-2012-0492, CVE-2012-0583

BID: 51488, 51493, 51502, 51504, 51505, 51508, 51509, 51511, 51512, 51513, 51515, 51516, 51517, 51519, 51520, 51524, 51526, 53061