CVE-2012-0118

MEDIUM

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.x and 5.5.x allows remote authenticated users to affect confidentiality and availability via unknown vectors, a different vulnerability than CVE-2012-0113.

References

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659687

http://secunia.com/advisories/48250

http://secunia.com/advisories/53372

http://security.gentoo.org/glsa/glsa-201308-06.xml

http://www.debian.org/security/2012/dsa-2429

http://www.oracle.com/technetwork/topics/security/cpujan2012-366304.html

http://www.ubuntu.com/usn/USN-1397-1

Details

Source: MITRE

Published: 2012-01-18

Updated: 2018-07-21

Risk Information

CVSS v2.0

Base Score: 4.9

Vector: AV:N/AC:M/Au:S/C:P/I:N/A:P

Impact Score: 4.9

Exploitability Score: 6.8

Severity: MEDIUM