MySQL 5.5 < 5.5.20 Multiple Vulnerabilities

Medium Nessus Plugin ID 57606

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.5 installed on the remote host is earlier than 5.5.20. Such versions are affected by multiple, as yet unspecified vulnerabilities.

Solution

Upgrade to MySQL version 5.5.20 or later.

See Also

http://www.nessus.org/u?1ae3b967

http://www.nessus.org/u?abcc17ed

Plugin Details

Severity: Medium

ID: 57606

File Name: mysql_5_5_20.nasl

Version: 1.14

Type: remote

Family: Databases

Published: 2012/01/19

Updated: 2018/11/15

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/17

Vulnerability Publication Date: 2012/01/17

Reference Information

CVE: CVE-2011-2262, CVE-2012-0075, CVE-2012-0112, CVE-2012-0113, CVE-2012-0114, CVE-2012-0115, CVE-2012-0116, CVE-2012-0117, CVE-2012-0118, CVE-2012-0119, CVE-2012-0120, CVE-2012-0484, CVE-2012-0485, CVE-2012-0486, CVE-2012-0487, CVE-2012-0488, CVE-2012-0489, CVE-2012-0490, CVE-2012-0491, CVE-2012-0492, CVE-2012-0493, CVE-2012-0494, CVE-2012-0495, CVE-2012-0496, CVE-2012-0583, CVE-2012-1696

BID: 51488, 51493, 51503, 51504, 51506, 51507, 51508, 51510, 51511, 51512, 51513, 51514, 51515, 51516, 51517, 51518, 51519, 51520, 51521, 51522, 51523, 51524, 51525, 51526, 53061, 53071