Databases Family for Nessus

Page 1 of 12 578 total

IDNameSeverity
110288PostgreSQL 9.3 < 9.3.23 / 9.4 < 9.4.18 / 9.5 < 9.5.13 / 9.6 < 9.6.9 / 10.3 Insecure ACL Remote IssueMedium
110054Oracle XDB Default AccountsHigh
110053Oracle TNS Listener VSNNUM Version Remote Information DisclosureMedium
109205Oracle Database Server Java VM Unspecified Remote Code Execution (April 2018 CPU)High
109171MySQL 5.7.x < 5.7.22 Multiple Vulnerabilities (RPM Check) (April 2018 CPU)Medium
109170MySQL 5.7.x < 5.7.22 Multiple Vulnerabilities (April 2018 CPU)Medium
109169MySQL 5.6.x < 5.6.40 Multiple Vulnerabilities (RPM Check) (April 2018 CPU)Medium
109168MySQL 5.6.x < 5.6.40 Multiple Vulnerabilities (April 2018 CPU)Medium
109167MySQL 5.5.x < 5.5.60 Multiple Vulnerabilities (RPM Check) (April 2018 CPU)Medium
109166MySQL 5.5.x < 5.5.60 Multiple Vulnerabilities (April 2018 CPU)Medium
108593Microsoft SQL Server Default Credentials (PCI wordlist)High
108588IBM DB2 9.7 < FP11 Special Build 37314 / 10.1 < FP6 Special Build 37313 / 10.5 < FP9 Special Build 37311 / 11.1.3 < FP3 JDBC Driver Unsafe Deserialization Local Privilege Escalation (UNIX)High
108409Microsoft SQL Server TCP/IP Listener Product Database DetectionInfo
107226PostgreSQL 9.3.x < 9.3.22 / 9.4.x < 9.4.17 / 9.5.x < 9.5.12 / 9.6.x < 9.6.8 / 10.x < 10.3 Privilege Escalation VulnerabilityHigh
106842PostgreSQL 9.3.x < 9.3.21 / 9.4.x < 9.4.16 / 9.5.x < 9.5.11 / 9.6.x < 9.6.7 / 10.x < 10.2 Multiple VulnerabilitiesHigh
106188Oracle Database Multiple Vulnerabilities (January 2018 CPU)High
106102MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)Medium
106101MySQL 5.7.x < 5.7.21 Multiple Vulnerabilities (January 2018 CPU)Medium
106100MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)Medium
106099MySQL 5.6.x < 5.6.39 Multiple Vulnerabilities (January 2018 CPU)Medium
106098MySQL 5.5.x < 5.5.59 Multiple Vulnerabilities (RPM Check) (January 2018 CPU)Medium
106097MySQL 5.5.x < 5.5.59 Multiple Vulnerabilities (January 2018 CPU)Medium
105752Elasticsearch Transport Protocol Unspecified Remote Code ExecutionCritical
105079MariaDB 10.3.1 < 10.3.2 Multiple DoS VulnerabilitiesMedium
105078MariaDB 10.3.x < 10.3.1 Multiple DoS VulnerabilitiesMedium
105077MariaDB 10.2.x < 10.2.10 Multiple VulnerabilitiesMedium
105076MariaDB 10.0.x < 10.0.33 / 10.1.x < 10.1.27 Multiple VulnerabilitiesMedium
104574PostgreSQL 9.2.x < 9.2.24 / 9.3.x < 9.3.20 / 9.4.x < 9.4.15 / 9.5.x < 9.5.10 / 9.6.x < 9.6.6 / 10.x < 10.1 Multiple VulnerabilitiesHigh
104437MariaDB 10.0.x < 10.0.31 / 10.1.x < 10.1.23 / 10.2.x < 10.2.7 Multiple VulnerabilitiesHigh
104050MySQL 5.7.x < 5.7.20 Multiple Vulnerabilities (October 2017 CPU)High
104049MySQL 5.6.x < 5.6.38 Multiple Vulnerabilities (October 2017 CPU)High
104048MySQL 5.5.x < 5.5.58 Multiple Vulnerabilities (October 2017 CPU)Medium
104031PostgreSQL Empty Password Handling Remote Authentication BypassHigh
103971Oracle Database Multiple Vulnerabilities (October 2017 CPU)High
103967MySQL 5.7.x < 5.7.20 Multiple Vulnerabilities (RPM Check) (Oct 2017 CPU)High
103966MySQL 5.6.x < 5.6.38 Multiple Vulnerabilities (RPM Check) (October 2017 CPU)High
103965MySQL 5.5.x < 5.5.58 Multiple Vulnerabilities (RPM Check) (October 2017 CPU)Medium
103378IBM Informix Dynamic Server 12.10.FC1 < 12.10.FC9W1 IBM Unspecified Local Privilege EscalationMedium
103252IBM DB2 9.7 < FP11 Special Build 36826 / 10.1 < FP6 Special Build 36827 / 10.5 < FP8 Special Build 36828 / 11.1.2.2 < FP2 Special Build 36792 Multiple Vulnerabilities (UNIX)High
102527PostgreSQL 9.2.x < 9.2.22 / 9.3.x < 9.3.18 / 9.4.x < 9.4.13 / 9.5.x < 9.5.8 / 9.6.x < 9.6.4 Multiple VulnerabilitiesHigh
101979MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)High
101978MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (RPM Check) (July 2017 CPU) (October 2017 CPU)High
101977MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities (July 2017 CPU)Medium
101836Oracle Database Multiple Vulnerabilities (July 2017 CPU) (POODLE) (SWEET32)High
101821MySQL 5.7.x < 5.7.19 Multiple Vulnerabilities (July 2017 CPU) (October 2017 CPU)High
101820MySQL 5.6.x < 5.6.37 Multiple Vulnerabilities (July 2017 CPU) (October 2017 CPU)High
101819MySQL 5.5.x < 5.5.57 Multiple Vulnerabilities (July 2017 CPU)Medium
101811MySQL Cluster 7.3.x < 7.3.6 CLSTCONF RCE (July 2017 CPU)High
101161IBM DB2 9.7 < FP11 Special Build 36621 / 10.1 < FP6 Special Build 36610 / 10.5 < FP8 Special Build 36605 / 11.1.2 < FP2 Multiple Vulnerabilities (UNIX)Medium
100380IBM Informix Dynamic Server 11.50.xCn < 11.50.xC9 / 11.70.xCn < 11.70.xC9 / 12.10.xCn < 12.10.xC8W2 Multiple Vulnerabilities (SWEET32)Critical

Page 1 of 12 578 total