SuSE 10 Security Update : GhostScript (ZYPP Patch Number 6245)

High Nessus Plugin ID 41513


The remote SuSE 10 host is missing a security-related patch.


Specially crafted file could cause a heap-overflow in JBIG2 decoder (CVE-2009-0196), an integer overflow in ICC library (CVE-2009-0792), a buffer overflow in BaseFont writer module (CVE-2008-6679) or crash the CCITTFax decoder. (CVE-2007-6725)


Apply ZYPP patch number 6245.

See Also

Plugin Details

Severity: High

ID: 41513

File Name: suse_ghostscript-fonts-other-6245.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/05/14

Reference Information

CVE: CVE-2007-6725, CVE-2008-6679, CVE-2009-0196, CVE-2009-0792

CWE: 119, 189