Apache JSPWiki Log4Shell Direct Check (CVE-2021-44228)

critical Nessus Plugin ID 156558

Version 1.37

Feb 22, 2024, 3:51 PM

  • Logic Changes

Plugin Feed: 202402221551

Version 1.35

Feb 5, 2024, 4:13 PM

  • New (Implement a Purl generator.)

Plugin Feed: 202402051613

Version 1.34

Sep 26, 2023, 8:16 PM

  • Logic Changes

Plugin Feed: 202309262016

Version 1.33

Jul 17, 2023, 5:15 PM

  • Logic Changes (Make torture_cgi library PCP clean and consolidate utf16_to_ascii())

Plugin Feed: 202307171715

Version 1.32

Jun 20, 2023, 9:07 PM

  • Logic Changes (Temporarily limit debug logging)

Plugin Feed: 202306202107

Version 1.31

Jun 1, 2023, 5:27 AM

  • Logic Changes (Better logging)

Plugin Feed: 202306010527

Version 1.28

May 1, 2023, 9:07 PM

  • Detection (Make and use compatibility wrapper for running commands on scanner localhost to handle deprecation of pread().)

Plugin Feed: 202305012107

Version 1.25

Mar 8, 2023, 1:05 AM

  • Logic Changes

Plugin Feed: 202303080105

Version 1.24

Feb 17, 2023, 11:41 PM

  • CEA reference

Plugin Feed: 202302172341

* Changelogs are generally available for changes made after Nov 1, 2022