CVE-2023-41913

critical

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
201705CBL Mariner 2.0 Security Update: strongswan (CVE-2023-41913)NessusMarinerOS Local Security Checks
critical
200277Fedora 40 : strongswan (2024-6712c699fc)NessusFedora Local Security Checks
critical
186993Ubuntu 16.04 ESM / 18.04 ESM : strongSwan vulnerability (USN-6488-2)NessusUbuntu Local Security Checks
critical
186708FreeBSD : strongswan -- buffer overflow (bbda3d16-968e-11ee-b780-b42e991fc52e)NessusFreeBSD Local Security Checks
critical
186244Debian DLA-3663-1 : strongswan - LTS security updateNessusDebian Local Security Checks
critical
186241FreeBSD : strongSwan -- vulnerability in charon-tkm (a62c0c50-8aa0-11ee-ac0d-00e0670f2660)NessusFreeBSD Local Security Checks
critical
186237SUSE SLED15 / SLES15 / openSUSE 15 Security Update : strongswan (SUSE-SU-2023:4529-1)NessusSuSE Local Security Checks
critical
186171SUSE SLED15 / SLES15 / openSUSE 15 Security Update : strongswan (SUSE-SU-2023:4514-1)NessusSuSE Local Security Checks
critical
186168SUSE SLES15 Security Update : strongswan (SUSE-SU-2023:4515-1)NessusSuSE Local Security Checks
critical
186164SUSE SLES15 Security Update : strongswan (SUSE-SU-2023:4516-1)NessusSuSE Local Security Checks
critical
186027Debian DSA-5560-1 : strongswan - security updateNessusDebian Local Security Checks
critical
186013Ubuntu 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : strongSwan vulnerability (USN-6488-1)NessusUbuntu Local Security Checks
critical