CVE-2023-39194

medium

Tenable Plugins

View all (60 total)

IDNameProductFamilySeverity
200620Rocky Linux 8 : kernel-rt (RLSA-2024:2950)NessusRocky Linux Local Security Checks
critical
200558Rocky Linux 8 : kernel (RLSA-2024:3138)NessusRocky Linux Local Security Checks
critical
198038Oracle Linux 8 : kernel (ELSA-2024-3138)NessusOracle Linux Local Security Checks
critical
197808RHEL 8 : kernel (RHSA-2024:3138)NessusRed Hat Local Security Checks
critical
197794RHEL 8 : kernel-rt (RHSA-2024:2950)NessusRed Hat Local Security Checks
critical
197251EulerOS Virtualization 3.0.6.0 : kernel (EulerOS-SA-2024-1685)NessusHuawei Local Security Checks
critical
195036Oracle Linux 9 : kernel (ELSA-2024-2394)NessusOracle Linux Local Security Checks
critical
194794RHEL 9 : kernel (RHSA-2024:2394)NessusRed Hat Local Security Checks
critical
192939OracleVM 3.4 : kernel-uek (OVMSA-2024-0004)NessusOracleVM Local Security Checks
high
192760Oracle Linux 6 / 7 : Unbreakable Enterprise kernel (ELSA-2024-12258)NessusOracle Linux Local Security Checks
high
192347EulerOS Virtualization 2.11.0 : kernel (EulerOS-SA-2024-1443)NessusHuawei Local Security Checks
high
192340EulerOS Virtualization 2.11.1 : kernel (EulerOS-SA-2024-1415)NessusHuawei Local Security Checks
high
192071EulerOS Virtualization 2.10.0 : kernel (EulerOS-SA-2024-1381)NessusHuawei Local Security Checks
critical
192063EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2024-1360)NessusHuawei Local Security Checks
critical
191828EulerOS 2.0 SP8 : kernel (EulerOS-SA-2024-1275)NessusHuawei Local Security Checks
critical
189094Debian dla-3710 : hyperv-daemons - security updateNessusDebian Local Security Checks
critical
189054EulerOS 2.0 SP9 : kernel (EulerOS-SA-2023-3304)NessusHuawei Local Security Checks
critical
189004EulerOS Virtualization 2.9.1 : kernel (EulerOS-SA-2024-1037)NessusHuawei Local Security Checks
critical
188946EulerOS Virtualization 2.9.0 : kernel (EulerOS-SA-2024-1011)NessusHuawei Local Security Checks
critical
188935EulerOS 2.0 SP9 : kernel (EulerOS-SA-2023-3336)NessusHuawei Local Security Checks
critical
188829EulerOS 2.0 SP10 : kernel (EulerOS-SA-2024-1086)NessusHuawei Local Security Checks
critical
188781EulerOS 2.0 SP10 : kernel (EulerOS-SA-2024-1062)NessusHuawei Local Security Checks
critical
188743EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-3247)NessusHuawei Local Security Checks
high
188693EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-3275)NessusHuawei Local Security Checks
high
187935Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-6549-5)NessusUbuntu Local Security Checks
high
187934Ubuntu 20.04 LTS : Linux kernel (IoT) vulnerabilities (USN-6548-5)NessusUbuntu Local Security Checks
high
187787Ubuntu 20.04 LTS : Linux kernel (GKE) vulnerabilities (USN-6548-4)NessusUbuntu Local Security Checks
high
187657Ubuntu 22.04 LTS : Linux kernel (Intel IoTG) vulnerabilities (USN-6549-4)NessusUbuntu Local Security Checks
high
186826Ubuntu 20.04 LTS : Linux kernel (Oracle) vulnerabilities (USN-6548-3)NessusUbuntu Local Security Checks
high
186825Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-6534-3)NessusUbuntu Local Security Checks
high
186823Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (Low Latency) vulnerabilities (USN-6549-3)NessusUbuntu Local Security Checks
high
186793Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6548-2)NessusUbuntu Local Security Checks
high
186758Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6534-2)NessusUbuntu Local Security Checks
high
186756Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (GKE) vulnerabilities (USN-6549-2)NessusUbuntu Local Security Checks
high
186743Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6548-1)NessusUbuntu Local Security Checks
high
186742Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6549-1)NessusUbuntu Local Security Checks
high
186610Ubuntu 16.04 ESM : Linux kernel vulnerabilities (USN-6532-1)NessusUbuntu Local Security Checks
high
186608Ubuntu 22.04 LTS / 23.04 : Linux kernel vulnerabilities (USN-6534-1)NessusUbuntu Local Security Checks
high
186490Ubuntu 16.04 ESM / 18.04 ESM : Linux kernel vulnerabilities (USN-6494-2)NessusUbuntu Local Security Checks
high
186088Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-325-01)NessusSlackware Local Security Checks
critical
186083Ubuntu 16.04 ESM / 18.04 ESM : Linux kernel vulnerabilities (USN-6494-1)NessusUbuntu Local Security Checks
high
184801openSUSE 15 Security Update : kernel (SUSE-SU-2023:4072-2)NessusSuSE Local Security Checks
high
184792SUSE SLES15 Security Update : kernel (SUSE-SU-2023:4377-1)NessusSuSE Local Security Checks
high
184345SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4347-1)NessusSuSE Local Security Checks
high
184336SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4348-1)NessusSuSE Local Security Checks
high
183278SUSE SLES15 Security Update : kernel (SUSE-SU-2023:4093-1)NessusSuSE Local Security Checks
high
183076SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2023:4072-1)NessusSuSE Local Security Checks
high
183072SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4071-1)NessusSuSE Local Security Checks
high
183010SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4057-1)NessusSuSE Local Security Checks
high
183008SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4058-1)NessusSuSE Local Security Checks
high
182905SUSE SLES12 Security Update : kernel (SUSE-SU-2023:4032-1)NessusSuSE Local Security Checks
high
182902SUSE SLED12 / SLES12 Security Update : kernel (SUSE-SU-2023:4031-1)NessusSuSE Local Security Checks
high
182896SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:4035-1)NessusSuSE Local Security Checks
high
182893SUSE SLES12 Security Update : kernel (SUSE-SU-2023:4033-1)NessusSuSE Local Security Checks
high
182700Amazon Linux AMI : kernel (ALAS-2023-1838)NessusAmazon Linux Local Security Checks
high
182660Amazon Linux 2 : kernel (ALASKERNEL-5.4-2023-053)NessusAmazon Linux Local Security Checks
high
182628Amazon Linux 2 : kernel (ALAS-2023-2264)NessusAmazon Linux Local Security Checks
high
181159Amazon Linux 2023 : bpftool, kernel, kernel-devel (ALAS2023-2023-330)NessusAmazon Linux Local Security Checks
high
180567Amazon Linux 2 : kernel (ALASKERNEL-5.15-2023-026)NessusAmazon Linux Local Security Checks
high
180566Amazon Linux 2 : kernel (ALASKERNEL-5.10-2023-039)NessusAmazon Linux Local Security Checks
high