CVE-2023-22081

medium

Tenable Plugins

View all (79 total)

IDNameProductFamilySeverity
196497RHEL 6 : openjdk (Unpatched Vulnerability)NessusRed Hat Local Security Checks
critical
196410RHEL 7 : openjdk (Unpatched Vulnerability)NessusRed Hat Local Security Checks
high
194354RHEL 7 : java-1.8.0-ibm (RHSA-2024:0879)NessusRed Hat Local Security Checks
medium
190859Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.7.1.6)NessusMisc.
high
190796Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.5.5)NessusMisc.
high
190776CentOS 7 : java-1.8.0-ibm (RHSA-2024:0879)NessusCentOS Local Security Checks
medium
190718RHEL 8 : java-1.8.0-ibm (RHSA-2024:0866)NessusRed Hat Local Security Checks
medium
187836Amazon Linux 2 : java-1.8.0-openjdk (ALAS-2024-2397)NessusAmazon Linux Local Security Checks
medium
187771Amazon Linux 2 : java-11-openjdk (ALASJAVA-OPENJDK11-2024-006)NessusAmazon Linux Local Security Checks
medium
187707Amazon Linux AMI : java-1.8.0-openjdk (ALAS-2024-1904)NessusAmazon Linux Local Security Checks
medium
187265CentOS 7 : java-11-openjdk (RHSA-2023:5736)NessusCentOS Local Security Checks
medium
187254CentOS 7 : java-1.8.0-openjdk (RHSA-2023:5761)NessusCentOS Local Security Checks
medium
186471SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2023:4614-1)NessusSuSE Local Security Checks
medium
186462openSUSE 15 Security Update : java-1_8_0-openj9 (SUSE-SU-2023:4612-1)NessusSuSE Local Security Checks
medium
186449Ubuntu 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenJDK vulnerabilities (USN-6527-1)NessusUbuntu Local Security Checks
low
186448Ubuntu 16.04 ESM / 18.04 ESM / 20.04 LTS / 22.04 LTS / 23.04 / 23.10 : OpenJDK 8 vulnerabilities (USN-6528-1)NessusUbuntu Local Security Checks
medium
186342SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-ibm (SUSE-SU-2023:4572-1)NessusSuSE Local Security Checks
medium
186162SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-openjdk (SUSE-SU-2023:4506-1)NessusSuSE Local Security Checks
medium
186147SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2023:4507-1)NessusSuSE Local Security Checks
medium
186112Oracle Linux 8 : java-21-openjdk (ELSA-2023-6887)NessusOracle Linux Local Security Checks
low
185839Oracle Linux 9 : java-21-openjdk (ELSA-2023-6738)NessusOracle Linux Local Security Checks
low
185686RHEL 8 : java-21-openjdk (RHSA-2023:6887)NessusRed Hat Local Security Checks
low
185158RHEL 9 : java-21-openjdk (RHSA-2023:6738)NessusRed Hat Local Security Checks
low
184443Debian DSA-5548-1 : openjdk-17 - security updateNessusDebian Local Security Checks
low
184429Amazon Linux 2023 : java-1.8.0-amazon-corretto, java-1.8.0-amazon-corretto-devel (ALAS2023-2023-426)NessusAmazon Linux Local Security Checks
medium
184419Amazon Linux 2023 : java-11-amazon-corretto, java-11-amazon-corretto-devel, java-11-amazon-corretto-headless (ALAS2023-2023-427)NessusAmazon Linux Local Security Checks
medium
184317Oracle Linux 9 : java-1.8.0-openjdk (ELSA-2023-5733)NessusOracle Linux Local Security Checks
medium
184314Oracle Linux 8 : java-1.8.0-openjdk (ELSA-2023-5731)NessusOracle Linux Local Security Checks
medium
184126SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-17-openjdk (SUSE-SU-2023:4289-1)NessusSuSE Local Security Checks
low
184092Oracle Linux 9 : java-17-openjdk (ELSA-2023-5753)NessusOracle Linux Local Security Checks
low
184057Oracle Linux 8 : java-17-openjdk (ELSA-2023-5751)NessusOracle Linux Local Security Checks
low
184005Debian DLA-3636-1 : openjdk-11 - LTS security updateNessusDebian Local Security Checks
medium
183984Debian DSA-5537-1 : openjdk-11 - security updateNessusDebian Local Security Checks
medium
183978Oracle Linux 8 : java-11-openjdk (ELSA-2023-5742)NessusOracle Linux Local Security Checks
medium
183974Oracle Linux 9 : java-11-openjdk (ELSA-2023-5744)NessusOracle Linux Local Security Checks
medium
183937SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-11-openjdk (SUSE-SU-2023:4198-1)NessusSuSE Local Security Checks
medium
183828Amazon Linux 2023 : java-1.8.0-amazon-corretto, java-1.8.0-amazon-corretto-devel (ALAS2023-2023-398)NessusAmazon Linux Local Security Checks
medium
183824Amazon Linux 2023 : java-21-amazon-corretto, java-21-amazon-corretto-devel, java-21-amazon-corretto-headless (ALAS2023-2023-399)NessusAmazon Linux Local Security Checks
low
183818Rocky Linux 8 : java-11-openjdk (RLSA-2023:5742)NessusRocky Linux Local Security Checks
medium
183802Amazon Linux 2023 : java-11-amazon-corretto, java-11-amazon-corretto-devel, java-11-amazon-corretto-headless (ALAS2023-2023-401)NessusAmazon Linux Local Security Checks
medium
183800Amazon Linux 2023 : java-17-amazon-corretto, java-17-amazon-corretto-devel, java-17-amazon-corretto-headless (ALAS2023-2023-400)NessusAmazon Linux Local Security Checks
low
183673AlmaLinux 8 : java-1.8.0-openjdk (ALSA-2023:5731)NessusAlma Linux Local Security Checks
medium
183672AlmaLinux 8 : java-11-openjdk (ALSA-2023:5742)NessusAlma Linux Local Security Checks
medium
183671AlmaLinux 9 : java-17-openjdk (ALSA-2023:5753)NessusAlma Linux Local Security Checks
low
183668AlmaLinux 9 : java-1.8.0-openjdk (ALSA-2023:5733)NessusAlma Linux Local Security Checks
medium
183666AlmaLinux 9 : java-11-openjdk (ALSA-2023:5744)NessusAlma Linux Local Security Checks
medium
183665AlmaLinux 8 : java-17-openjdk (ALSA-2023:5751)NessusAlma Linux Local Security Checks
low
183664SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2023:4152-1)NessusSuSE Local Security Checks
medium
183512Azul Zulu Java Multiple Vulnerabilities (2023-10-17)NessusMisc.
medium
183487Amazon Linux 2 : java-11-amazon-corretto (ALAS-2023-2315)NessusAmazon Linux Local Security Checks
medium
183464Amazon Linux 2 : java-17-amazon-corretto (ALAS-2023-2314)NessusAmazon Linux Local Security Checks
low
183447Amazon Linux 2 : java-1.8.0-amazon-corretto (ALASCORRETTO8-2023-008)NessusAmazon Linux Local Security Checks
medium
183388Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2023-5761)NessusOracle Linux Local Security Checks
medium
183376RHEL 8 : java-1.8.0-openjdk (RHSA-2023:5728)NessusRed Hat Local Security Checks
medium
183374RHEL 9 : java-1.8.0-openjdk (RHSA-2023:5732)NessusRed Hat Local Security Checks
medium
183373RHEL 8 : java-1.8.0-openjdk (RHSA-2023:5729)NessusRed Hat Local Security Checks
medium
183371RHEL 8 : java-1.8.0-openjdk (RHSA-2023:5731)NessusRed Hat Local Security Checks
medium
183370RHEL 9 : java-1.8.0-openjdk (RHSA-2023:5733)NessusRed Hat Local Security Checks
medium
183369RHEL 8 : java-1.8.0-openjdk (RHSA-2023:5730)NessusRed Hat Local Security Checks
medium
183364RHEL 8 : java-1.8.0-openjdk (RHSA-2023:5727)NessusRed Hat Local Security Checks
medium
183363RHEL 7 : java-1.8.0-openjdk (RHSA-2023:5761)NessusRed Hat Local Security Checks
medium
183353Oracle Linux 7 : java-11-openjdk (ELSA-2023-5736)NessusOracle Linux Local Security Checks
medium
183340RHEL 8 : java-17-openjdk (RHSA-2023:5751)NessusRed Hat Local Security Checks
low
183339RHEL 9 : java-11-openjdk (RHSA-2023:5744)NessusRed Hat Local Security Checks
medium
183338RHEL 8 : java-11-openjdk (RHSA-2023:5742)NessusRed Hat Local Security Checks
medium
183336RHEL 9 : java-17-openjdk (RHSA-2023:5752)NessusRed Hat Local Security Checks
low
183335RHEL 8 : java-17-openjdk (RHSA-2023:5750)NessusRed Hat Local Security Checks
low
183334RHEL 8 : java-11-openjdk (RHSA-2023:5740)NessusRed Hat Local Security Checks
medium
183333RHEL 8 : java-17-openjdk (RHSA-2023:5747)NessusRed Hat Local Security Checks
low
183332RHEL 8 : java-11-openjdk (RHSA-2023:5741)NessusRed Hat Local Security Checks
medium
183331RHEL 9 : java-11-openjdk (RHSA-2023:5743)NessusRed Hat Local Security Checks
medium
183329RHEL 8 : java-11-openjdk (RHSA-2023:5737)NessusRed Hat Local Security Checks
medium
183328RHEL 9 : java-17-openjdk (RHSA-2023:5753)NessusRed Hat Local Security Checks
low
183327RHEL 7 : java-11-openjdk (RHSA-2023:5736)NessusRed Hat Local Security Checks
medium
183326RHEL 8 : java-11-openjdk (RHSA-2023:5739)NessusRed Hat Local Security Checks
medium
183295Oracle Java SE Multiple Vulnerabilities (October 2023 CPU)NessusMisc.
medium
183248Amazon Corretto Java 11.x < 11.0.21.9.1 VulnerabilityNessusMisc.
medium
183245Amazon Corretto Java 17.x < 17.0.9.8.1 Multiple VulnerabilitiesNessusMisc.
low
183243Amazon Corretto Java 8.x < 8.392.08.1 Multiple VulnerabilitiesNessusMisc.
medium