CVE-2022-42719

high

Tenable Plugins

View all (28 total)

IDNameProductFamilySeverity
187326NewStart CGSL MAIN 6.06 : kernel Multiple Vulnerabilities (NS-SA-2023-0083)NessusNewStart CGSL Local Security Checks
high
169292SUSE SLES15 Security Update : kernel (SUSE-SU-2022:4617-1)NessusSuSE Local Security Checks
high
169234Fedora 35 : kernel (2022-b948fc3cfb)NessusFedora Local Security Checks
high
168317Ubuntu 22.04 LTS : Linux kernel (Azure CVM) vulnerabilities (USN-5752-1)NessusUbuntu Local Security Checks
high
168282Ubuntu 18.04 LTS : Linux kernel (GCP) vulnerabilities (USN-5728-3)NessusUbuntu Local Security Checks
high
168270Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2022-333-01)NessusSlackware Local Security Checks
high
167920Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5728-2)NessusUbuntu Local Security Checks
high
167771Ubuntu 18.04 LTS / 20.04 LTS : Linux kernel vulnerabilities (USN-5728-1)NessusUbuntu Local Security Checks
high
167728SUSE SLES15 Security Update : kernel (SUSE-SU-2022:3998-1)NessusSuSE Local Security Checks
high
167218SUSE SLES15 Security Update : kernel (SUSE-SU-2022:3897-1)NessusSuSE Local Security Checks
high
166822Debian DLA-3173-1 : linux-5.10 - LTS security updateNessusDebian Local Security Checks
critical
166799Ubuntu 20.04 LTS / 22.04 LTS : backport-iwlwifi-dkms vulnerabilities (USN-5708-1)NessusUbuntu Local Security Checks
high
166793SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2022:3844-1)NessusSuSE Local Security Checks
high
166751SUSE SLES15 Security Update : kernel (SUSE-SU-2022:3809-1)NessusSuSE Local Security Checks
high
166585SUSE SLED15 / SLES15 Security Update : kernel (SUSE-SU-2022:3775-1)NessusSuSE Local Security Checks
high
166559Ubuntu 22.10 : Linux kernel vulnerabilities (USN-5700-1)NessusUbuntu Local Security Checks
high
166446SUSE SLES15 Security Update : kernel (SUSE-SU-2022:3704-1)NessusSuSE Local Security Checks
high
166307SUSE SLES15 Security Update : kernel (Live Patch 15 for SLE 15 SP3) (SUSE-SU-2022:3657-1)NessusSuSE Local Security Checks
high
166276Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-5692-1)NessusUbuntu Local Security Checks
high
166272Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-5693-1)NessusUbuntu Local Security Checks
high
166256SUSE SLES15 Security Update : kernel (Live Patch 24 for SLE 15 SP3) (SUSE-SU-2022:3606-1)NessusSuSE Local Security Checks
high
166254SUSE SLES15 Security Update : kernel (Live Patch 0 for SLE 15 SP4) (SUSE-SU-2022:3628-1)NessusSuSE Local Security Checks
high
166253SUSE SLES15 Security Update : kernel (Live Patch 30 for SLE 15 SP2) (SUSE-SU-2022:3607-1)NessusSuSE Local Security Checks
high
166247SUSE SLES15 Security Update : kernel (Live Patch 11 for SLE 15 SP3) (SUSE-SU-2022:3648-1)NessusSuSE Local Security Checks
high
166232Debian DSA-5257-1 : linux - security updateNessusDebian Local Security Checks
high
166191SUSE SLES15 Security Update : kernel (Live Patch 3 for SLE 15 SP4) (SUSE-SU-2022:3601-1)NessusSuSE Local Security Checks
high
166187SUSE SLES15 Security Update : kernel (Live Patch 2 for SLE 15 SP4) (SUSE-SU-2022:3605-1)NessusSuSE Local Security Checks
high
166144Fedora 36 : kernel (2022-2cfbe17910)NessusFedora Local Security Checks
high