CVE-2022-4269

medium

Tenable Plugins

View all (65 total)

IDNameProductFamilySeverity
191192CentOS 9 : kernel-5.14.0-347.el9NessusCentOS Local Security Checks
critical
188953EulerOS 2.0 SP8 : kernel (EulerOS-SA-2023-3132)NessusHuawei Local Security Checks
high
188856EulerOS Virtualization 3.0.6.0 : kernel (EulerOS-SA-2023-3434)NessusHuawei Local Security Checks
high
183564Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-6171-1)NessusUbuntu Local Security Checks
high
183527Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6175-1)NessusUbuntu Local Security Checks
high
183491Debian DLA-3623-1 : linux-5.10 - LTS security updateNessusDebian Local Security Checks
high
181636Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6385-1)NessusUbuntu Local Security Checks
high
180557Ubuntu 20.04 LTS : Linux kernel (Azure CVM) vulnerabilities (USN-6347-1)NessusUbuntu Local Security Checks
high
180488Ubuntu 18.04 ESM : Linux kernel (Azure) vulnerabilities (USN-6337-1)NessusUbuntu Local Security Checks
high
180445Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel (Azure) vulnerabilities (USN-6332-1)NessusUbuntu Local Security Checks
high
180441Ubuntu 20.04 LTS : Linux kernel (Azure) vulnerabilities (USN-6331-1)NessusUbuntu Local Security Checks
high
180258Ubuntu 20.04 LTS : Linux kernel vulnerabilities (USN-6314-1)NessusUbuntu Local Security Checks
high
180227Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6312-1)NessusUbuntu Local Security Checks
high
180226Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6311-1)NessusUbuntu Local Security Checks
high
180016Debian DSA-5480-1 : linux - security updateNessusDebian Local Security Checks
high
179937Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6301-1)NessusUbuntu Local Security Checks
high
179936Ubuntu 20.04 LTS / 22.04 LTS : Linux kernel vulnerabilities (USN-6300-1)NessusUbuntu Local Security Checks
high
179704Ubuntu 18.04 ESM / 20.04 LTS : Linux kernel vulnerabilities (USN-6284-1)NessusUbuntu Local Security Checks
high
179416AlmaLinux 8 : kernel-rt (ALSA-2023:1584)NessusAlma Linux Local Security Checks
high
178994EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2023-2463)NessusHuawei Local Security Checks
high
178976EulerOS Virtualization 2.10.0 : kernel (EulerOS-SA-2023-2488)NessusHuawei Local Security Checks
high
178888EulerOS Virtualization 3.0.6.6 : kernel (EulerOS-SA-2023-2444)NessusHuawei Local Security Checks
critical
178661Ubuntu 22.10 : Linux kernel (IBM) vulnerabilities (USN-6187-1)NessusUbuntu Local Security Checks
high
178656Ubuntu 23.04 : Linux kernel vulnerabilities (USN-6186-1)NessusUbuntu Local Security Checks
high
178457SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2871-1)NessusSuSE Local Security Checks
high
178179SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2809-1)NessusSuSE Local Security Checks
high
177994SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2782-1)NessusSuSE Local Security Checks
high
177979EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-2272)NessusHuawei Local Security Checks
high
177959EulerOS 2.0 SP11 : kernel (EulerOS-SA-2023-2296)NessusHuawei Local Security Checks
high
177770Amazon Linux 2 : kernel (ALASKERNEL-5.10-2023-034)NessusAmazon Linux Local Security Checks
high
177709SUSE SLES15 Security Update : kernel (SUSE-SU-2023:2651-1)NessusSuSE Local Security Checks
high
177698SUSE SLED15 / SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2653-1)NessusSuSE Local Security Checks
high
177546SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2611-1)NessusSuSE Local Security Checks
high
177495Slackware Linux 15.0 kernel-generic Multiple Vulnerabilities (SSA:2023-172-02)NessusSlackware Local Security Checks
high
177282SUSE SLES15 / openSUSE 15 Security Update : kernel (SUSE-SU-2023:2500-1)NessusSuSE Local Security Checks
high
177075EulerOS 2.0 SP5 : kernel (EulerOS-SA-2023-2152)NessusHuawei Local Security Checks
high
176860EulerOS Virtualization 2.11.1 : kernel (EulerOS-SA-2023-2072)NessusHuawei Local Security Checks
high
176821EulerOS Virtualization 2.11.0 : kernel (EulerOS-SA-2023-2124)NessusHuawei Local Security Checks
high
176579EulerOS Virtualization 2.9.0 : kernel (EulerOS-SA-2023-2020)NessusHuawei Local Security Checks
high
176575EulerOS Virtualization 2.9.1 : kernel (EulerOS-SA-2023-1999)NessusHuawei Local Security Checks
high
175534EulerOS 2.0 SP9 : kernel (EulerOS-SA-2023-1848)NessusHuawei Local Security Checks
high
175514EulerOS 2.0 SP9 : kernel (EulerOS-SA-2023-1873)NessusHuawei Local Security Checks
high
175299EulerOS 2.0 SP10 : kernel (EulerOS-SA-2023-1806)NessusHuawei Local Security Checks
high
175293EulerOS 2.0 SP10 : kernel (EulerOS-SA-2023-1824)NessusHuawei Local Security Checks
high
174794Rocky Linux 8 : kernel-rt (RLSA-2023:1584)NessusRocky Linux Local Security Checks
high
174575Amazon Linux 2023 : bpftool, kernel, kernel-devel (ALAS2023-2023-160)NessusAmazon Linux Local Security Checks
medium
174484Ubuntu 22.04 LTS : Linux kernel (OEM) vulnerabilities (USN-6033-1)NessusUbuntu Local Security Checks
high
174430Amazon Linux 2 : kernel (ALASKERNEL-5.15-2023-016)NessusAmazon Linux Local Security Checks
high
173994Rocky Linux 9 : kernel (RLSA-2023:1470)NessusRocky Linux Local Security Checks
high
173992Rocky Linux 8 : kernel (RLSA-2023:1566)NessusRocky Linux Local Security Checks
high
173991Rocky Linux 9 : kernel-rt (RLSA-2023:1469)NessusRocky Linux Local Security Checks
high
173973Oracle Linux 8 : kernel (ELSA-2023-1566)NessusOracle Linux Local Security Checks
high
173915AlmaLinux 8 : kernel (ALSA-2023:1566)NessusAlma Linux Local Security Checks
high
173871RHEL 8 : kernel (RHSA-2023:1566)NessusRed Hat Local Security Checks
high
173868RHEL 8 : kernel-rt (RHSA-2023:1584)NessusRed Hat Local Security Checks
high
173456Oracle Linux 9 : kernel (ELSA-2023-1470)NessusOracle Linux Local Security Checks
high
173438AlmaLinux 9 : kernel-rt (ALSA-2023:1469)NessusAlma Linux Local Security Checks
high
173436AlmaLinux 9 : kernel (ALSA-2023:1470)NessusAlma Linux Local Security Checks
high
173426RHEL 9 : kernel (RHSA-2023:1470)NessusRed Hat Local Security Checks
high
173420RHEL 9 : kernel-rt (RHSA-2023:1469)NessusRed Hat Local Security Checks
high
172549RHEL 8 : kernel (RHSA-2023:1221)NessusRed Hat Local Security Checks
high
172547RHEL 9 : kernel (RHSA-2023:1202)NessusRed Hat Local Security Checks
high
172544RHEL 8 : kernel-rt (RHSA-2023:1220)NessusRed Hat Local Security Checks
high
172542RHEL 9 : kernel-rt (RHSA-2023:1203)NessusRed Hat Local Security Checks
high
172370RHEL 8 : kernel (RHSA-2023:1130)NessusRed Hat Local Security Checks
high