CVE-2022-34169

high

Tenable Plugins

View all (86 total)

IDNameProductFamilySeverity
170627Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.2)NessusMisc.
critical
170557Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.6)NessusMisc.
critical
170232openSUSE 15 Security Update : java-1_8_0-openj9 (SUSE-SU-2022:3092-1)NessusSuSE Local Security Checks
high
168926Dell Wyse Management Suite < 4.0 Multiple Vulnerabilities (DSA-2022-329)NessusWindows
high
168138SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-ibm (SUSE-SU-2022:4166-1)NessusSuSE Local Security Checks
high
167716AlmaLinux 9 : java-17-openjdk (ALSA-2022:5736)NessusAlma Linux Local Security Checks
high
167698AlmaLinux 9 : java-1.8.0-openjdk (ALSA-2022:5709)NessusAlma Linux Local Security Checks
high
167688AlmaLinux 9 : java-11-openjdk (ALSA-2022:5695)NessusAlma Linux Local Security Checks
high
167224Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.5)NessusMisc.
critical
166667EulerOS 2.0 SP3 : java-1.7.0-openjdk (EulerOS-SA-2022-2616)NessusHuawei Local Security Checks
high
166650EulerOS 2.0 SP3 : java-1.8.0-openjdk (EulerOS-SA-2022-2617)NessusHuawei Local Security Checks
high
166370Oracle Database Server (Oct 2022 CPU)NessusDatabases
critical
166357Amazon Linux 2022 : (ALAS2022-2022-153)NessusAmazon Linux Local Security Checks
high
166353Amazon Linux 2022 : (ALAS2022-2022-151)NessusAmazon Linux Local Security Checks
high
166351Amazon Linux 2022 : (ALAS2022-2022-152)NessusAmazon Linux Local Security Checks
high
166234Debian DLA-3155-1 : bcel - LTS security updateNessusDebian Local Security Checks
high
166233Debian DSA-5256-1 : bcel - security updateNessusDebian Local Security Checks
high
165832EulerOS 2.0 SP8 : java-1.8.0-openjdk (EulerOS-SA-2022-2465)NessusHuawei Local Security Checks
high
165801EulerOS 2.0 SP5 : java-1.8.0-openjdk (EulerOS-SA-2022-2440)NessusHuawei Local Security Checks
high
165101Amazon Linux 2 : java-1.8.0-openjdk (ALAS-2022-1836)NessusAmazon Linux Local Security Checks
high
165099Amazon Linux 2 : java-11-openjdk (ALASJAVA-OPENJDK11-2022-002)NessusAmazon Linux Local Security Checks
high
165096Amazon Linux 2 : java-1.7.0-openjdk (ALAS-2022-1835)NessusAmazon Linux Local Security Checks
high
164948Amazon Linux AMI : java-1.7.0-openjdk (ALAS-2022-1633)NessusAmazon Linux Local Security Checks
high
164930SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2022:3152-1)NessusSuSE Local Security Checks
high
164800Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.5.1.5)NessusMisc.
critical
164786Amazon Linux 2022 : (ALAS2022-2022-112)NessusAmazon Linux Local Security Checks
high
164771Amazon Linux 2022 : (ALAS2022-2022-111)NessusAmazon Linux Local Security Checks
high
164750Amazon Linux 2022 : (ALAS2022-2022-113)NessusAmazon Linux Local Security Checks
high
164717Amazon Linux 2022 : (ALAS2022-2022-120)NessusAmazon Linux Local Security Checks
high
164705Amazon Linux 2022 : (ALAS2022-2022-119)NessusAmazon Linux Local Security Checks
high
164704Amazon Linux 2022 : (ALAS2022-2022-121)NessusAmazon Linux Local Security Checks
high
164548SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-ibm (SUSE-SU-2022:2949-1)NessusSuSE Local Security Checks
high
164444SUSE SLES12 Security Update : java-1_8_0-ibm (SUSE-SU-2022:2899-1)NessusSuSE Local Security Checks
high
164442SUSE SLES12 Security Update : java-1_7_1-ibm (SUSE-SU-2022:2898-1)NessusSuSE Local Security Checks
high
164358Amazon Linux AMI : java-1.8.0-openjdk (ALAS-2022-1631)NessusAmazon Linux Local Security Checks
high
164313SUSE SLES15 / openSUSE 15 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:2856-1)NessusSuSE Local Security Checks
high
164220SUSE SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2022:2819-1)NessusSuSE Local Security Checks
high
163999SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-11-openjdk (SUSE-SU-2022:2707-1)NessusSuSE Local Security Checks
high
163863Ubuntu 16.04 ESM : OpenJDK 8 vulnerabilities (USN-5546-2)NessusUbuntu Local Security Checks
high
163855Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : OpenJDK vulnerabilities (USN-5546-1)NessusUbuntu Local Security Checks
high
163824SUSE SLED15 / SLES15 / openSUSE 15 Security Update : java-17-openjdk (SUSE-SU-2022:2660-1)NessusSuSE Local Security Checks
high
163749CentOS 7 : java-1.8.0-openjdk (CESA-2022:5698)NessusCentOS Local Security Checks
high
163745CentOS 7 : java-11-openjdk (CESA-2022:5687)NessusCentOS Local Security Checks
high
163722SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2022:2610-1)NessusSuSE Local Security Checks
high
163710Scientific Linux Security Update : java-11-openjdk on SL7.x i686/x86_64 (2022:5687)NessusScientific Linux Local Security Checks
high
163708Scientific Linux Security Update : java-1.8.0-openjdk on SL7.x i686/x86_64 (2022:5698)NessusScientific Linux Local Security Checks
high
163519AlmaLinux 8 : java-1.8.0-openjdk (5696) (ALSA-2022:5696)NessusAlma Linux Local Security Checks
high
163513Oracle Linux 9 : java-17-openjdk (ELSA-2022-5736)NessusOracle Linux Local Security Checks
high
163503RHEL 9 : java-17-openjdk (RHSA-2022:5736)NessusRed Hat Local Security Checks
high
163481Debian DSA-5192-1 : openjdk-17 - security updateNessusDebian Local Security Checks
high
163479Rocky Linux 8 : java-1.8.0-openjdk (RLSA-2022:5696)NessusRocky Linux Local Security Checks
high
163478Rocky Linux 8 : java-11-openjdk (RLSA-2022:5683)NessusRocky Linux Local Security Checks
high
163477Rocky Linux 8 : java-17-openjdk (RLSA-2022:5726)NessusRocky Linux Local Security Checks
high
163474Oracle Linux 8 : java-17-openjdk (ELSA-2022-5726)NessusOracle Linux Local Security Checks
high
163472RHEL 8 : java-17-openjdk (RHSA-2022:5726)NessusRed Hat Local Security Checks
high
163470Oracle Linux 9 : java-1.8.0-openjdk (ELSA-2022-5709)NessusOracle Linux Local Security Checks
high
163455OpenJDK 7 <= 7u341 / 8 <= 8u332 / 11.0.0 <= 11.0.15 / 13.0.0 <= 13.0.11 / 15.0.0 <= 15.0.7 / 17.0.0 <= 17.0.3 / 18.0.0 <= 18.0.1 Multiple Vulnerabilities (2022-07-19NessusMisc.
high
163452RHEL 9 : java-1.8.0-openjdk (RHSA-2022:5709)NessusRed Hat Local Security Checks
high
163448Oracle Linux 9 : java-11-openjdk (ELSA-2022-5695)NessusOracle Linux Local Security Checks
high
163446RHEL 7 : java-1.8.0-openjdk (RHSA-2022:5698)NessusRed Hat Local Security Checks
high
163445RHEL 8 : java-1.8.0-openjdk (RHSA-2022:5697)NessusRed Hat Local Security Checks
high
163444RHEL 8 : java-1.8.0-openjdk (RHSA-2022:5696)NessusRed Hat Local Security Checks
high
163443RHEL 8 : java-1.8.0-openjdk (RHSA-2022:5700)NessusRed Hat Local Security Checks
high
163442Oracle Linux 8 : java-1.8.0-openjdk (ELSA-2022-5696)NessusOracle Linux Local Security Checks
high
163441Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2022-5698)NessusOracle Linux Local Security Checks
high
163439RHEL 8 : java-1.8.0-openjdk (RHSA-2022:5701)NessusRed Hat Local Security Checks
high
163438RHEL 9 : java-11-openjdk (RHSA-2022:5695)NessusRed Hat Local Security Checks
high
163437AlmaLinux 8 : java-11-openjdk (5683) (ALSA-2022:5683)NessusAlma Linux Local Security Checks
high
163414Debian DSA-5188-1 : openjdk-11 - security updateNessusDebian Local Security Checks
high
163397Oracle Linux 8 : java-11-openjdk (ELSA-2022-5683)NessusOracle Linux Local Security Checks
high
163396Oracle Linux 7 : java-11-openjdk (ELSA-2022-5687)NessusOracle Linux Local Security Checks
high
163393RHEL 7 : java-11-openjdk (RHSA-2022:5687)NessusRed Hat Local Security Checks
high
163375Amazon Linux 2 : java-1.8.0-amazon-corretto (ALASCORRETTO8-2022-003)NessusAmazon Linux Local Security Checks
high
163358Amazon Linux 2 : java-11-amazon-corretto (ALAS-2022-1822)NessusAmazon Linux Local Security Checks
high
163340RHEL 8 : java-11-openjdk (RHSA-2022:5681)NessusRed Hat Local Security Checks
high
163338RHEL 8 : java-11-openjdk (RHSA-2022:5683)NessusRed Hat Local Security Checks
high
163337RHEL 8 : java-11-openjdk (RHSA-2022:5685)NessusRed Hat Local Security Checks
high
163336RHEL 8 : java-11-openjdk (RHSA-2022:5684)NessusRed Hat Local Security Checks
high
163322Amazon Linux 2 : java-11-amazon-corretto (ALAS-2022-1823)NessusAmazon Linux Local Security Checks
high
163314Amazon Linux 2 : java-17-amazon-corretto (ALAS-2022-1824)NessusAmazon Linux Local Security Checks
high
163304Oracle Java SE Multiple Vulnerabilities (July 2022 CPU)NessusMisc.
high
163301Azul Zulu Java Multiple Vulnerabilities (2022-07-19)NessusMisc.
high
163283Amazon Corretto Java 17.x < 17.0.4.8.1 Multiple VulnerabilitiesNessusMisc.
high
163280Amazon Corretto Java 11.x < 11.0.16.8.1 Multiple VulnerabilitiesNessusMisc.
high
163276Amazon Corretto Java 18.x < 18.0.2.9.1 Multiple VulnerabilitiesNessusMisc.
high
163275Amazon Corretto Java 8.x < 8.342.07.1 Multiple VulnerabilitiesNessusMisc.
high