CVE-2022-23307

high

Tenable Plugins

View all (37 total)

IDNameProductFamilySeverity
165276Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.3.5)NessusMisc.
critical
164872RHEL 8 : parfait:0.5 (RHSA-2022:0289)NessusRed Hat Local Security Checks
critical
164870RHEL 8 : parfait:0.5 (RHSA-2022:0291)NessusRed Hat Local Security Checks
critical
164861RHEL 8 : parfait:0.5 (RHSA-2022:0294)NessusRed Hat Local Security Checks
critical
164607Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.0.2.6)NessusMisc.
critical
164601Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.20.4)NessusMisc.
critical
164572Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-6.1.1)NessusMisc.
critical
162640RHEL 6 : Red Hat JBoss Enterprise Application Platform 6.4.24 (RHSA-2022:5459)NessusRed Hat Local Security Checks
critical
162638RHEL 7 : Red Hat JBoss Enterprise Application Platform 6.4.24 (RHSA-2022:5460)NessusRed Hat Local Security Checks
critical
161608EulerOS 2.0 SP3 : log4j (EulerOS-SA-2022-1744)NessusHuawei Local Security Checks
critical
161444Oracle Linux 6 : log4j (ELSA-2022-9419)NessusOracle Linux Local Security Checks
critical
159664RHEL 8 : Red Hat JBoss Enterprise Application Platform 7.4.4 (RHSA-2022:1297)NessusRed Hat Local Security Checks
critical
159653RHEL 7 : Red Hat JBoss Enterprise Application Platform 7.4.4 (RHSA-2022:1296)NessusRed Hat Local Security Checks
critical
159087EulerOS 2.0 SP5 : log4j (EulerOS-SA-2022-1330)NessusHuawei Local Security Checks
critical
158832AlmaLinux 8 : parfait:0.5 (ALSA-2022:0290)NessusAlma Linux Local Security Checks
critical
158210Amazon Linux 2 : log4j (ALAS-2022-1750)NessusAmazon Linux Local Security Checks
critical
158150openSUSE 15 Security Update : kafka (openSUSE-SU-2022:0038-1)NessusSuSE Local Security Checks
critical
158101Oracle Linux 7 : log4j (ELSA-2022-0442)NessusOracle Linux Local Security Checks
critical
158057RHEL 7 : Red Hat JBoss Web Server 3.1 Service Pack 14 Security Update (Low) (RHSA-2022:0524)NessusRed Hat Local Security Checks
critical
157904RHEL 8 : parfait:0.5 (RHSA-2022:0290)NessusRed Hat Local Security Checks
critical
157854RHEL 8 : RHV Manager (ovirt-engine) security update [ovirt-4.4.10-1] (Low) (RHSA-2022:0475)NessusRed Hat Local Security Checks
critical
157455RHEL 8 : Red Hat Single Sign-On 7.5.1 security update on RHEL 8 (Important) (RHSA-2022:0448)NessusRed Hat Local Security Checks
critical
157452CentOS 7 : log4j (CESA-2022:0442)NessusCentOS Local Security Checks
critical
157418RHEL 7 : Red Hat Single Sign-On 7.5.1 security update on RHEL 7 (Important) (RHSA-2022:0447)NessusRed Hat Local Security Checks
critical
157417RHEL 6 / 7 : log4j (RHSA-2022:0442)NessusRed Hat Local Security Checks
critical
157376RHEL 7 / 8 : Red Hat JBoss Enterprise Application Platform 7.4 (RHSA-2022:0436)NessusRed Hat Local Security Checks
critical
157375RHEL 7 : rh-maven36-log4j12 (RHSA-2022:0439)NessusRed Hat Local Security Checks
critical
157374RHEL 6 / 7 : Red Hat JBoss Enterprise Application Platform 6.4 (RHSA-2022:0438)NessusRed Hat Local Security Checks
critical
157261Debian DLA-2905-1 : apache-log4j1.2 - LTS security updateNessusDebian Local Security Checks
critical
157233SUSE SLED15 / SLES15 Security Update : log4j12 (SUSE-SU-2022:0226-1)NessusSuSE Local Security Checks
critical
157232openSUSE 15 Security Update : log4j12 (openSUSE-SU-2022:0226-1)NessusSuSE Local Security Checks
critical
157225openSUSE 15 Security Update : log4j (openSUSE-SU-2022:0214-1)NessusSuSE Local Security Checks
critical
157221SUSE SLED12 / SLES12 Security Update : log4j (SUSE-SU-2022:0212-1)NessusSuSE Local Security Checks
critical
157214SUSE SLES15 Security Update : log4j (SUSE-SU-2022:0214-1)NessusSuSE Local Security Checks
critical
157159Oracle Linux 8 : parfait:0.5 (ELSA-2022-0290)NessusOracle Linux Local Security Checks
critical
157154SUSE SLES11 Security Update : log4j (SUSE-SU-2022:14881-1)NessusSuSE Local Security Checks
critical
156860Apache Log4j 1.x Multiple VulnerabilitiesNessusMisc.
critical