CVE-2022-1473

high

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
193921CentOS 9 : openssl-3.0.7-18.el9NessusCentOS Local Security Checks
critical
178645Juniper Junos OS Multiple Vulnerabilities (JSA70186)NessusJunos Local Security Checks
high
173139Amazon Linux 2023 : openssl, openssl-devel, openssl-libs (ALAS2023-2023-051)NessusAmazon Linux Local Security Checks
critical
167697AlmaLinux 9 : openssl (ALSA-2022:6224)NessusAlma Linux Local Security Checks
critical
167019Amazon Linux 2022 : (ALAS2022-2022-195)NessusAmazon Linux Local Security Checks
critical
166162GLSA-202210-02 : OpenSSL: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
164775Amazon Linux 2022 : openssl (ALAS2022-2022-104)NessusAmazon Linux Local Security Checks
critical
164537Oracle Linux 9 : openssl (ELSA-2022-9751)NessusOracle Linux Local Security Checks
critical
164518Oracle Linux 9 : openssl (ELSA-2022-6224)NessusOracle Linux Local Security Checks
critical
164507RHEL 9 : openssl (RHSA-2022:6224)NessusRed Hat Local Security Checks
critical
162965SUSE SLED15 / SLES15 Security Update : openssl-3 (SUSE-SU-2022:2306-1)NessusSuSE Local Security Checks
critical
161611Ubuntu 16.04 ESM : OpenSSL vulnerabilities (USN-5402-2)NessusUbuntu Local Security Checks
critical
160502Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : OpenSSL vulnerabilities (USN-5402-1)NessusUbuntu Local Security Checks
critical
160481FreeBSD : OpenSSL -- Multiple vulnerabilities (fceb2b08-cb76-11ec-a06f-d4c9ef517024)NessusFreeBSD Local Security Checks
critical
160473OpenSSL 3.0.0 < 3.0.3 Multiple VulnerabilitiesNessusWeb Servers
critical