CVE-2021-43818

high

Tenable Plugins

View all (34 total)

IDNameProductFamilySeverity
163984GLSA-202208-06 : lxml: Multiple VulnerabilitiesNessusGentoo Local Security Checks
high
163217EulerOS Virtualization 2.10.0 : python-lxml (EulerOS-SA-2022-2036)NessusHuawei Local Security Checks
high
163139EulerOS Virtualization 2.10.1 : python-lxml (EulerOS-SA-2022-2064)NessusHuawei Local Security Checks
high
161529EulerOS 2.0 SP3 : python-lxml (EulerOS-SA-2022-1758)NessusHuawei Local Security Checks
high
161313Oracle Linux 8 : python27:2.7 (ELSA-2022-1821)NessusOracle Linux Local Security Checks
high
161294Oracle Linux 8 : python38:3.8 / and / python38-devel:3.8 (ELSA-2022-1764)NessusOracle Linux Local Security Checks
high
161292Oracle Linux 8 : python-lxml (ELSA-2022-1932)NessusOracle Linux Local Security Checks
high
161274Oracle Linux 8 : python39:3.9 / and / python39-devel:3.9 (ELSA-2022-1763)NessusOracle Linux Local Security Checks
high
161122AlmaLinux 8 : python39:3.9 and python39-devel:3.9 (ALSA-2022:1763)NessusAlma Linux Local Security Checks
high
161115AlmaLinux 8 : python27:2.7 (ALSA-2022:1821)NessusAlma Linux Local Security Checks
high
161112AlmaLinux 8 : python38:3.8 and python38-devel:3.8 (ALSA-2022:1764)NessusAlma Linux Local Security Checks
high
161096AlmaLinux 8 : python-lxml (ALSA-2022:1932)NessusAlma Linux Local Security Checks
high
161045RHEL 8 : python39:3.9 and python39-devel:3.9 (RHSA-2022:1763)NessusRed Hat Local Security Checks
high
161026RHEL 8 : python27:2.7 (RHSA-2022:1821)NessusRed Hat Local Security Checks
high
161019RHEL 8 : python38:3.8 and python38-devel:3.8 (RHSA-2022:1764)NessusRed Hat Local Security Checks
high
161014RHEL 8 : python-lxml (RHSA-2022:1932)NessusRed Hat Local Security Checks
high
160965CentOS 8 : python27:2.7 (CESA-2022:1821)NessusCentOS Local Security Checks
high
160962CentOS 8 : python-lxml (CESA-2022:1932)NessusCentOS Local Security Checks
high
160920CentOS 8 : python38:3.8 and python38-devel:3.8 (CESA-2022:1764)NessusCentOS Local Security Checks
high
160910CentOS 8 : python39:3.9 and python39-devel:3.9 (CESA-2022:1763)NessusCentOS Local Security Checks
high
160708EulerOS Virtualization 3.0.2.0 : python-lxml (EulerOS-SA-2022-1691)NessusHuawei Local Security Checks
high
160416RHEL 7 : Red Hat Software Collections (RHSA-2022:1664)NessusRed Hat Local Security Checks
high
160271Oracle Linux 8 : ol-automation-manager (ELSA-2022-9341)NessusOracle Linux Local Security Checks
critical
159993EulerOS 2.0 SP10 : python-lxml (EulerOS-SA-2022-1513)NessusHuawei Local Security Checks
high
159980EulerOS 2.0 SP10 : python-lxml (EulerOS-SA-2022-1494)NessusHuawei Local Security Checks
high
159814EulerOS 2.0 SP9 : python-lxml (EulerOS-SA-2022-1456)NessusHuawei Local Security Checks
high
159773EulerOS 2.0 SP9 : python-lxml (EulerOS-SA-2022-1435)NessusHuawei Local Security Checks
high
159254EulerOS 2.0 SP8 : python-lxml (EulerOS-SA-2022-1360)NessusHuawei Local Security Checks
high
159089EulerOS 2.0 SP5 : python-lxml (EulerOS-SA-2022-1336)NessusHuawei Local Security Checks
high
159062SUSE SLES12 Security Update : python-lxml (SUSE-SU-2022:0895-1)NessusSuSE Local Security Checks
high
158799SUSE SLED15 / SLES15 Security Update : python-lxml (SUSE-SU-2022:0803-1)NessusSuSE Local Security Checks
high
156697Debian DSA-5043-1 : lxml - security updateNessusDebian Local Security Checks
high
156650Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS : lxml vulnerability (USN-5225-1)NessusUbuntu Local Security Checks
high
156417Debian DLA-2871-1 : lxml - LTS security updateNessusDebian Local Security Checks
high