CVE-2021-4008

high

Tenable Plugins

View all (30 total)

IDNameProductFamilySeverity
170625Amazon Linux 2022 : (ALAS2022-2022-209)NessusAmazon Linux Local Security Checks
high
161583EulerOS 2.0 SP3 : xorg-x11-server (EulerOS-SA-2022-1773)NessusHuawei Local Security Checks
high
161309Oracle Linux 8 : xorg-x11-server / and / xorg-x11-server-Xwayland (ELSA-2022-1917)NessusOracle Linux Local Security Checks
high
161102AlmaLinux 8 : xorg-x11-server and xorg-x11-server-Xwayland (ALSA-2022:1917)NessusAlma Linux Local Security Checks
high
161042RHEL 8 : xorg-x11-server and xorg-x11-server-Xwayland (RHSA-2022:1917)NessusRed Hat Local Security Checks
high
160915CentOS 8 : xorg-x11-server and xorg-x11-server-Xwayland (CESA-2022:1917)NessusCentOS Local Security Checks
high
160704EulerOS Virtualization 3.0.2.0 : xorg-x11-server (EulerOS-SA-2022-1689)NessusHuawei Local Security Checks
high
159997EulerOS 2.0 SP10 : xorg-x11-server (EulerOS-SA-2022-1471)NessusHuawei Local Security Checks
high
159989EulerOS 2.0 SP10 : xorg-x11-server (EulerOS-SA-2022-1480)NessusHuawei Local Security Checks
high
158531EulerOS 2.0 SP9 : xorg-x11-server (EulerOS-SA-2022-1298)NessusHuawei Local Security Checks
high
158527EulerOS 2.0 SP9 : xorg-x11-server (EulerOS-SA-2022-1314)NessusHuawei Local Security Checks
high
158479EulerOS 2.0 SP5 : xorg-x11-server (EulerOS-SA-2022-1284)NessusHuawei Local Security Checks
high
157139Ubuntu 16.04 LTS : X.Org X Server vulnerabilities (USN-5193-2)NessusUbuntu Local Security Checks
high
156460CentOS 7 : xorg-x11-server (CESA-2022:0003)NessusCentOS Local Security Checks
high
156459Oracle Linux 7 : xorg-x11-server (ELSA-2022-0003)NessusOracle Linux Local Security Checks
high
156456Scientific Linux Security Update : xorg-x11-server on SL7.x i686/x86_64 (2022:0003)NessusScientific Linux Local Security Checks
high
156453RHEL 7 : xorg-x11-server (RHSA-2022:0003)NessusRed Hat Local Security Checks
high
156392Debian DLA-2869-1 : xorg-server - LTS security updateNessusDebian Local Security Checks
high
156233Debian DSA-5027-1 : xorg-server - security updateNessusDebian Local Security Checks
high
156149openSUSE 15 Security Update : xorg-x11-server (openSUSE-SU-2021:4070-1)NessusSuSE Local Security Checks
high
156142openSUSE 15 Security Update : xorg-x11-server (openSUSE-SU-2021:1587-1)NessusSuSE Local Security Checks
high
156121Slackware Linux 14.0 / 14.1 / 14.2 / current xorg-server Multiple Vulnerabilities (SSA:2021-350-01)NessusSlackware Local Security Checks
high
156099SUSE SLES11 Security Update : xorg-x11-server (SUSE-SU-2021:14863-1)NessusSuSE Local Security Checks
high
156098SUSE SLES15 Security Update : xorg-x11-server (SUSE-SU-2021:4071-1)NessusSuSE Local Security Checks
high
156096SUSE SLED12 / SLES12 Security Update : xorg-x11-server (SUSE-SU-2021:4066-1)NessusSuSE Local Security Checks
high
156091SUSE SLES15 Security Update : xorg-x11-server (SUSE-SU-2021:4065-1)NessusSuSE Local Security Checks
high
156087SUSE SLES12 Security Update : xorg-x11-server (SUSE-SU-2021:4064-1)NessusSuSE Local Security Checks
high
156085SUSE SLES12 Security Update : xorg-x11-server (SUSE-SU-2021:4069-1)NessusSuSE Local Security Checks
high
156080SUSE SLED15 / SLES15 Security Update : xorg-x11-server (SUSE-SU-2021:4070-1)NessusSuSE Local Security Checks
high
156076Ubuntu 18.04 LTS / 20.04 LTS / 21.04 / 21.10 : X.Org X Server vulnerabilities (USN-5193-1)NessusUbuntu Local Security Checks
high