CVE-2021-38297

critical

Tenable Plugins

View all (23 total)

IDNameProductFamilySeverity
166999Amazon Linux 2022 : (ALAS2022-2022-193)NessusAmazon Linux Local Security Checks
critical
163918Amazon Linux 2 : golang (ALAS-2022-1830)NessusAmazon Linux Local Security Checks
critical
163840GLSA-202208-02 : Go: Multiple VulnerabilitiesNessusGentoo Local Security Checks
critical
163229Amazon Linux 2 : golang (ALAS-2022-1811)NessusAmazon Linux Local Security Checks
critical
161286Oracle Linux 8 : go-toolset:ol8 (ELSA-2022-1819)NessusOracle Linux Local Security Checks
critical
161138AlmaLinux 8 : go-toolset:rhel8 (ALSA-2022:1819)NessusAlma Linux Local Security Checks
critical
161000RHEL 8 : go-toolset:rhel8 (RHSA-2022:1819)NessusRed Hat Local Security Checks
critical
160902CentOS 8 : go-toolset:rhel8 (CESA-2022:1819)NessusCentOS Local Security Checks
critical
160332Amazon Linux AMI : golang (ALAS-2022-1583)NessusAmazon Linux Local Security Checks
critical
160261Amazon Linux 2 : golang (ALAS-2022-1776)NessusAmazon Linux Local Security Checks
critical
158420EulerOS 2.0 SP10 : golang (EulerOS-SA-2022-1242)NessusHuawei Local Security Checks
critical
158417EulerOS 2.0 SP10 : golang (EulerOS-SA-2022-1254)NessusHuawei Local Security Checks
critical
158276EulerOS 2.0 SP3 : golang (EulerOS-SA-2022-1166)NessusHuawei Local Security Checks
critical
157186EulerOS 2.0 SP9 : golang (EulerOS-SA-2022-1007)NessusHuawei Local Security Checks
critical
157177EulerOS 2.0 SP9 : golang (EulerOS-SA-2022-1027)NessusHuawei Local Security Checks
critical
156430EulerOS 2.0 SP5 : golang (EulerOS-SA-2021-2930)NessusHuawei Local Security Checks
critical
156305EulerOS 2.0 SP8 : golang (EulerOS-SA-2021-2802)NessusHuawei Local Security Checks
critical
154760openSUSE 15 Security Update : go1.16 (openSUSE-SU-2021:1420-1)NessusSuSE Local Security Checks
critical
154308SUSE SLED15 / SLES15 Security Update : go1.16 (SUSE-SU-2021:3487-1)NessusSuSE Local Security Checks
critical
154301SUSE SLED15 / SLES15 Security Update : go1.17 (SUSE-SU-2021:3488-1)NessusSuSE Local Security Checks
critical
154287openSUSE 15 Security Update : go1.16 (openSUSE-SU-2021:3487-1)NessusSuSE Local Security Checks
critical
154281openSUSE 15 Security Update : go1.17 (openSUSE-SU-2021:3488-1)NessusSuSE Local Security Checks
critical
153982FreeBSD : go -- misc/wasm, cmd/link: do not let command line arguments overwrite global data (4fce9635-28c0-11ec-9ba8-002324b2fba8)NessusFreeBSD Local Security Checks
critical