CVE-2021-37701

high

Tenable Plugins

View all (17 total)

IDNameProductFamilySeverity
161897RHEL 7 : rh-nodejs12-nodejs (RHSA-2022:4914)NessusRed Hat Local Security Checks
critical
158862AlmaLinux 8 : nodejs:14 (ALSA-2022:0350)NessusAlma Linux Local Security Checks
critical
157333Oracle Linux 8 : nodejs:14 (ELSA-2022-0350)NessusOracle Linux Local Security Checks
critical
157330CentOS 8 : nodejs:14 (CESA-2022:0350)NessusCentOS Local Security Checks
critical
157311RHEL 8 : nodejs:14 (RHSA-2022:0350)NessusRed Hat Local Security Checks
critical
157089RHEL 8 : nodejs:14 (RHSA-2022:0246)NessusRed Hat Local Security Checks
critical
156806SUSE SLES12 Security Update : nodejs12 (SUSE-SU-2022:0101-1)NessusSuSE Local Security Checks
high
156548RHEL 7 : rh-nodejs14-nodejs and rh-nodejs14-nodejs-nodemon (RHSA-2022:0041)NessusRed Hat Local Security Checks
critical
156130openSUSE 15 Security Update : nodejs12 (openSUSE-SU-2021:1574-1)NessusSuSE Local Security Checks
high
155934openSUSE 15 Security Update : nodejs14 (openSUSE-SU-2021:3964-1)NessusSuSE Local Security Checks
high
155933SUSE SLES15 Security Update : nodejs14 (SUSE-SU-2021:3964-1)NessusSuSE Local Security Checks
high
155907SUSE SLES15 Security Update : nodejs12 (SUSE-SU-2021:3940-1)NessusSuSE Local Security Checks
high
155878openSUSE 15 Security Update : nodejs12 (openSUSE-SU-2021:3940-1)NessusSuSE Local Security Checks
high
155834SUSE SLES12 Security Update : nodejs14 (SUSE-SU-2021:3886-1)NessusSuSE Local Security Checks
high
155314Debian DSA-5008-1 : node-tar - security updateNessusDebian Local Security Checks
high
154232Node.js Multiple Vulnerabilities (August 31st 2021 Security Releases)NessusMisc.
high
153819FreeBSD : Node.js -- August 2021 Security Releases (2) (7062bce0-1b17-11ec-9d9d-0022489ad614)NessusFreeBSD Local Security Checks
high