CVE-2021-30846

high

Tenable Plugins

View all (20 total)

IDNameProductFamilySeverity
161316Oracle Linux 8 : webkit2gtk3 (ELSA-2022-1777)NessusOracle Linux Local Security Checks
high
161130AlmaLinux 8 : webkit2gtk3 (ALSA-2022:1777)NessusAlma Linux Local Security Checks
high
161003RHEL 8 : webkit2gtk3 (RHSA-2022:1777)NessusRed Hat Local Security Checks
high
160908CentOS 8 : webkit2gtk3 (CESA-2022:1777)NessusCentOS Local Security Checks
high
158139SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0182-2)NessusSuSE Local Security Checks
critical
157266GLSA-202202-01 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
157109SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0183-1)NessusSuSE Local Security Checks
critical
157103SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0182-1)NessusSuSE Local Security Checks
critical
157093openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2022:0182-1)NessusSuSE Local Security Checks
critical
156925SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2022:0142-1)NessusSuSE Local Security Checks
critical
155827SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2021:3874-1)NessusSuSE Local Security Checks
high
155825openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2021:3874-1)NessusSuSE Local Security Checks
high
155811SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2021:3861-1)NessusSuSE Local Security Checks
high
155703SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2021:3769-1)NessusSuSE Local Security Checks
high
154778Ubuntu 20.04 LTS / 21.04 / 21.10 : WebKitGTK vulnerabilities (USN-5127-1)NessusUbuntu Local Security Checks
high
154734Debian DSA-4996-1 : wpewebkit - security updateNessusDebian Local Security Checks
high
154732Debian DSA-4995-1 : webkit2gtk - security updateNessusDebian Local Security Checks
high
153507Apple iOS < 15 Multiple Vulnerabilities (HT212814)NessusMobile Devices
high
701367Safari < 15 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
153434Apple iOS < 14.8 Multiple Vulnerabilities (HT212807)NessusMobile Devices
critical