CVE-2021-2007

low

Tenable Plugins

View all (30 total)

IDNameProductFamilySeverity
184860Rocky Linux 8 : mariadb-connector-c (RLSA-2020:5503)NessusRocky Linux Local Security Checks
high
184768Rocky Linux 8 : mariadb:10.3 (RLSA-2019:3708)NessusRocky Linux Local Security Checks
medium
184570Rocky Linux 8 : mysql:8.0 (RLSA-2020:3732)NessusRocky Linux Local Security Checks
high
170309RHEL 7 : rh-mysql80-mysql (RHSA-2020:3518)NessusRed Hat Local Security Checks
high
170298RHEL 7 : rh-mariadb103-mariadb and rh-mariadb103-galera (RHSA-2020:5246)NessusRed Hat Local Security Checks
critical
157555AlmaLinux 8 : mariadb:10.3 (ALSA-2019:3708)NessusAlma Linux Local Security Checks
medium
157548AlmaLinux 8 : mariadb-connector-c (ALSA-2020:5503)NessusAlma Linux Local Security Checks
high
156994GLSA-202105-27 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
154600NewStart CGSL MAIN 6.02 : mariadb-connector-c Multiple Vulnerabilities (NS-SA-2021-0123)NessusNewStart CGSL Local Security Checks
high
147260NewStart CGSL MAIN 6.02 : mariadb-connector-c Multiple Vulnerabilities (NS-SA-2021-0090)NessusNewStart CGSL Local Security Checks
high
146522Fedora 33 : community-mysql / mysql-connector-odbc (2021-db50ab62d3)NessusFedora Local Security Checks
medium
146502Fedora 32 : community-mysql / mysql-connector-odbc (2021-b1d1655cef)NessusFedora Local Security Checks
medium
135701MySQL 8.0.x < 8.0.20 Multiple Vulnerabilities (Apr 2020 CPU)NessusDatabases
high
144558RHEL 8 : mariadb-connector-c (RHSA-2020:5662)NessusRed Hat Local Security Checks
high
144557RHEL 8 : mariadb-connector-c (RHSA-2020:5655)NessusRed Hat Local Security Checks
high
144556RHEL 8 : mariadb-connector-c (RHSA-2020:5660)NessusRed Hat Local Security Checks
high
144555RHEL 8 : mariadb:10.3 (RHSA-2020:5663)NessusRed Hat Local Security Checks
critical
144383RHEL 8 : mariadb-connector-c (RHSA-2020:5503)NessusRed Hat Local Security Checks
high
143030RHEL 8 : mysql:8.0 (RHSA-2020:3732)NessusRed Hat Local Security Checks
high
140599RHEL 8 : mysql:8.0 (RHSA-2020:3757)NessusRed Hat Local Security Checks
high
140598RHEL 8 : mysql:8.0 (RHSA-2020:3755)NessusRed Hat Local Security Checks
high
135700MySQL 5.7.x < 5.7.30 Multiple Vulnerabilities (Jan 2020 CPU)NessusDatabases
high
135699MySQL 5.6.x < 5.6.48 Multiple Vulnerabilities (Apr 2020 CPU)NessusDatabases
low
135043RHEL 7 : mariadb (RHSA-2020:1100)NessusRed Hat Local Security Checks
medium
130575RHEL 8 : mariadb:10.3 (RHSA-2019:3708)NessusRed Hat Local Security Checks
medium
129357MariaDB 5.5.0 < 5.5.65 Multiple VulnerabilitiesNessusDatabases
medium
129352MariaDB 10.3.0 < 10.3.17 Multiple VulnerabilitiesNessusDatabases
medium
128974MariaDB 10.2.0 < 10.2.26 Multiple VulnerabilitiesNessusDatabases
medium
128879MariaDB 10.1.0 < 10.1.41 Multiple VulnerabilitiesNessusDatabases
medium
128878MariaDB 10.4.0 < 10.4.7 Multiple VulnerabilitiesNessusDatabases
medium