CVE-2019-13118

high

Tenable Plugins

View all (27 total)

IDNameProductFamilySeverity
159402Amazon Corretto Java 8.x < 8.242.07.1 Multiple VulnerabilitiesNessusMisc.
high
137539SUSE SLED15 / SLES15 Security Update : libxslt (SUSE-SU-2020:1409-1)NessusSuSE Local Security Checks
high
136963openSUSE Security Update : libxslt (openSUSE-2020-731)NessusSuSE Local Security Checks
high
135571EulerOS Virtualization 3.0.2.2 : libxslt (EulerOS-SA-2020-1442)NessusHuawei Local Security Checks
high
133096Amazon Linux 2 : java-11-amazon-corretto (ALAS-2020-1387)NessusAmazon Linux Local Security Checks
high
132992Oracle Java SE 1.7.0_251 / 1.8.0_241 / 1.11.0_6 / 1.13.0_2 Multiple Vulnerabilities (Jan 2020 CPU)NessusWindows
high
132960Oracle Java SE 1.7.0_251 / 1.8.0_241 / 1.11.0_6 / 1.13.0_2 Multiple Vulnerabilities (Jan 2020 CPU) (Unix)NessusMisc.
high
132804EulerOS Virtualization for ARM 64 3.0.5.0 : libxslt (EulerOS-SA-2020-1050)NessusHuawei Local Security Checks
high
132610EulerOS 2.0 SP8 : libxslt (EulerOS-SA-2020-1017)NessusHuawei Local Security Checks
high
131672EulerOS 2.0 SP2 : libxslt (EulerOS-SA-2019-2519)NessusHuawei Local Security Checks
critical
130353Fedora 31 : libxslt (2019-fdf6ec39b4)NessusFedora Local Security Checks
high
130167Ubuntu 16.04 LTS / 18.04 LTS / 19.04 / 19.10 : Libxslt vulnerabilities (USN-4164-1)NessusUbuntu Local Security Checks
high
129225EulerOS 2.0 SP3 : libxslt (EulerOS-SA-2019-2032)NessusHuawei Local Security Checks
high
128932EulerOS Virtualization for ARM 64 3.0.2.0 : libxslt (EulerOS-SA-2019-1929)NessusHuawei Local Security Checks
high
128836EulerOS 2.0 SP5 : libxslt (EulerOS-SA-2019-1913)NessusHuawei Local Security Checks
high
128719Photon OS 2.0: Libxslt PHSA-2019-2.0-0171NessusPhotonOS Local Security Checks
high
128170Photon OS 1.0: Libxslt PHSA-2019-1.0-0246NessusPhotonOS Local Security Checks
high
128155Photon OS 3.0: Libxslt PHSA-2019-3.0-0024NessusPhotonOS Local Security Checks
high
127914Apple iCloud 7.x < 7.13 / 10.x < 10.6 Multiple VulnerabilitiesNessusWindows
high
127055macOS Sierra / High Sierra Multiple Vulnerabilities (Security Update 2019-004)NessusMacOS X Local Security Checks
critical
127054macOS 10.14.x < 10.14.6 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
127048Apple TV < 12.4 Multiple VulnerabilitiesNessusMisc.
critical
127047Apple iTunes < 12.9.6 Multiple Vulnerabilities (credentialed check)NessusWindows
high
127046Apple iTunes < 12.9.6 Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
high
126951Apple iOS < 12.4 Multiple VulnerabilitiesNessusMobile Devices
critical
126926Debian DLA-1860-1 : libxslt security updateNessusDebian Local Security Checks
critical
126809SUSE SLED12 / SLES12 Security Update : libxslt (SUSE-SU-2019:1867-1)NessusSuSE Local Security Checks
high