Apple iOS < 12.4 Multiple Vulnerabilities

High Nessus Plugin ID 126951

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 12.4. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apple iOS version 12.4 or later

Plugin Details

Severity: High

ID: 126951

File Name: apple_ios_124_check.nbin

Version: 1.9

Type: local

Published: 2019/07/23

Updated: 2020/06/12

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2019-8689

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.8

Temporal Score: 7.9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2019/07/17

Vulnerability Publication Date: 2019/07/01

Reference Information

CVE: CVE-2018-16860, CVE-2019-8641, CVE-2019-8644, CVE-2019-8646, CVE-2019-8647, CVE-2019-8648, CVE-2019-8649, CVE-2019-8657, CVE-2019-8658, CVE-2019-8660, CVE-2019-8662, CVE-2019-8663, CVE-2019-8665, CVE-2019-8666, CVE-2019-8669, CVE-2019-8671, CVE-2019-8672, CVE-2019-8673, CVE-2019-8676, CVE-2019-8677, CVE-2019-8678, CVE-2019-8679, CVE-2019-8680, CVE-2019-8681, CVE-2019-8682, CVE-2019-8683, CVE-2019-8684, CVE-2019-8685, CVE-2019-8686, CVE-2019-8687, CVE-2019-8688, CVE-2019-8689, CVE-2019-8690, CVE-2019-8698, CVE-2019-8699, CVE-2019-13118

APPLE-SA: APPLE-SA-2019-07-17