CVE-2016-7869

high

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
96398GLSA-201701-17 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
9839Flash Player < 24.0.0.186 Multiple Vulnerabilities (APSB16-39)Nessus Network MonitorWeb Clients
high
95913openSUSE Security Update : flash-player (openSUSE-2016-1484)NessusSuSE Local Security Checks
critical
95821SUSE SLED12 Security Update : flash-player (SUSE-SU-2016:3148-1)NessusSuSE Local Security Checks
critical
95820RHEL 6 : flash-plugin (RHSA-2016:2947)NessusRed Hat Local Security Checks
critical
95771MS16-154: Security Update for Adobe Flash Player (3209498)NessusWindows : Microsoft Bulletins
critical
95763Adobe Flash Player for Mac <= 23.0.0.207 Multiple Vulnerabilities (APSB16-39)NessusMacOS X Local Security Checks
critical
95762Adobe Flash Player <= 23.0.0.207 Multiple Vulnerabilities (APSB16-39)NessusWindows
critical