CVE-2016-4447

high

Tenable Plugins

View all (30 total)

IDNameProductFamilySeverity
121070Junos OS: Multiple vulnerabilities in libxml2 (JSA10916)NessusJunos Local Security Checks
critical
99492Fedora 24 : libxml2 (2017-be8574d593)NessusFedora Local Security Checks
critical
99491Fedora 25 : libxml2 (2017-a3a47973eb)NessusFedora Local Security Checks
critical
97893Tenable Log Correlation Engine (LCE) < 4.8.1 Multiple VulnerabilitiesNessusMisc.
critical
95940F5 Networks BIG-IP : libxml2 vulnerabilities (K24322529)NessusF5 Networks Local Security Checks
high
93154SUSE SLES11 Security Update : libxml2 (SUSE-SU-2016:1604-1)NessusSuSE Local Security Checks
critical
9480Google Chrome < 52.0.2743.82 Multiple VulnerabilitesNessus Network MonitorWeb Clients
critical
9480Google Chrome < 52.0.2743.82 Multiple VulnerabilitesNessus Network MonitorWeb Clients
critical
9441Mac OS X 10.11.x < 10.11.6 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
9441Mac OS X 10.11.x < 10.11.6 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
9430Apple TV 9.2.x < 9.2.2 Multiple VulnerabilitiesNessus Network MonitorInternet Services
medium
9430Apple TV 9.2.x < 9.2.2 Multiple VulnerabilitiesNessus Network MonitorInternet Services
medium
92497Mac OS X 10.9.5 and 10.10.5 Multiple Vulnerabilities (Security Update 2016-004)NessusMacOS X Local Security Checks
critical
92496Mac OS X 10.11.x < 10.11.6 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
92494Apple TV < 9.2.2 Multiple VulnerabilitiesNessusMisc.
critical
92411Apple iTunes < 12.4.2 Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
critical
92410Apple iTunes < 12.4.2 Multiple Vulnerabilities (credentialed check)NessusWindows
critical
92359Apple iOS < 9.3.3 Multiple VulnerabilitiesNessusMobile Devices
critical
92221Amazon Linux AMI : libxml2 (ALAS-2016-719)NessusAmazon Linux Local Security Checks
critical
91808Scientific Linux Security Update : libxml2 on SL6.x, SL7.x i386/x86_64 (20160623)NessusScientific Linux Local Security Checks
critical
91802RHEL 6 / 7 : libxml2 (RHSA-2016:1292)NessusRed Hat Local Security Checks
critical
91800OracleVM 3.3 / 3.4 : libxml2 (OVMSA-2016-0087)NessusOracleVM Local Security Checks
critical
91797Oracle Linux 6 / 7 : libxml2 (ELSA-2016-1292)NessusOracle Linux Local Security Checks
critical
91786CentOS 6 / 7 : libxml2 (CESA-2016:1292)NessusCentOS Local Security Checks
critical
91656SUSE SLED12 / SLES12 Security Update : libxml2 (SUSE-SU-2016:1538-1)NessusSuSE Local Security Checks
critical
91639openSUSE Security Update : libxml2 (openSUSE-2016-733)NessusSuSE Local Security Checks
critical
91499Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : libxml2 vulnerabilities (USN-2994-1)NessusUbuntu Local Security Checks
high
91472Debian DLA-503-1 : libxml2 security updateNessusDebian Local Security Checks
high
91447Debian DSA-3593-1 : libxml2 - security updateNessusDebian Local Security Checks
high
91353Slackware 14.0 / 14.1 / current : libxml2 (SSA:2016-148-01)NessusSlackware Local Security Checks
critical