Apple iOS < 9.3.3 Multiple Vulnerabilities

Critical Nessus Plugin ID 92359


The version of iOS running on the mobile device is affected by multiple vulnerabilities.


The version of iOS running on the mobile device is prior to 9.3.3. It is, therefore, affected by multiple vulnerabilities, the most serious of which can result in remote code execution, in the following components :

- Calendar
- CoreGraphics
- FaceTime
- ImageIO
- IOAcceleratorFamily
- IOHIDFamily
- Kernel
- libxml2
- libxslt
- Safari
- Sandbox Profiles
- Siri Contacts
- Web Media
- WebKit
- WebKit JavaScript Bindings
- WebKit Page Loading


Upgrade to Apple iOS version 9.3.3 or later.

See Also

Plugin Details

Severity: Critical

ID: 92359

File Name: apple_ios_933_check.nbin

Version: $Revision: 1.20 $

Type: local

Published: 2016/07/19

Modified: 2018/01/29

Dependencies: 60033

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2016/07/18

Vulnerability Publication Date: 2016/04/06

Reference Information

CVE: CVE-2016-1684, CVE-2016-1836, CVE-2016-1863, CVE-2016-1864, CVE-2016-1865, CVE-2016-4447, CVE-2016-4448, CVE-2016-4449, CVE-2016-4483, CVE-2016-4582, CVE-2016-4583, CVE-2016-4584, CVE-2016-4585, CVE-2016-4587, CVE-2016-4589, CVE-2016-4590, CVE-2016-4591, CVE-2016-4592, CVE-2016-4593, CVE-2016-4594, CVE-2016-4603, CVE-2016-4604, CVE-2016-4605, CVE-2016-4607, CVE-2016-4608, CVE-2016-4609, CVE-2016-4610, CVE-2016-4612, CVE-2016-4614, CVE-2016-4615, CVE-2016-4616, CVE-2016-4619, CVE-2016-4622, CVE-2016-4623, CVE-2016-4624, CVE-2016-4626, CVE-2016-4627, CVE-2016-4628, CVE-2016-4631, CVE-2016-4632, CVE-2016-4635, CVE-2016-4637, CVE-2016-4651

BID: 90013, 90856, 90864, 90865, 90876, 91358

OSVDB: 137965, 138568, 138926, 138928, 138966, 139032, 140212