CVE-2015-8456

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
9043Adobe AIR < 20.0.0.204 Multiple Vulnerabilities (APSB15-32)Nessus Network MonitorWeb Clients
critical
9040Flash Player < 20.0.0.228 Multiple Vulnerabilities (APSB15-32)Nessus Network MonitorWeb Clients
critical
9034Google Chrome < 47.0.2526.80 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
87304RHEL 5 / 6 : flash-plugin (RHSA-2015:2593)NessusRed Hat Local Security Checks
high
87249MS KB3119147: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer and Microsoft EdgeNessusWindows
critical
87248Google Chrome < 47.0.2526.80 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
87247Adobe Flash Player for Mac <= 19.0.0.245 Multiple Vulnerabilities (APSB15-32)NessusMacOS X Local Security Checks
critical
87246Adobe AIR for Mac <= 19.0.0.241 Multiple Vulnerabilities (APSB15-32)NessusMacOS X Local Security Checks
critical
87245Google Chrome < 47.0.2526.80 Multiple VulnerabilitiesNessusWindows
critical
87244Adobe Flash Player <= 19.0.0.245 Multiple Vulnerabilities (APSB15-32)NessusWindows
critical
87243Adobe AIR <= 19.0.0.241 Multiple Vulnerabilities (APSB15-32)NessusWindows
critical