CVE-2014-8104

medium

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
83652SUSE SLED12 / SLES12 Security Update : openvpn (SUSE-SU-2014:1694-1)NessusSuSE Local Security Checks
medium
82392Mandriva Linux Security Advisory : openvpn (MDVSA-2015:139)NessusMandriva Local Security Checks
medium
82243Debian DLA-98-1 : openvpn security updateNessusDebian Local Security Checks
medium
80262GLSA-201412-41 : OpenVPN: Denial of ServiceNessusGentoo Local Security Checks
medium
79991Mandriva Linux Security Advisory : openvpn (MDVSA-2014:246)NessusMandriva Local Security Checks
medium
79930Fedora 20 : openvpn-2.3.6-1.fc20 / pkcs11-helper-1.11-3.fc20 (2014-16273)NessusFedora Local Security Checks
medium
79922Fedora 19 : openvpn-2.3.6-1.fc19 / pkcs11-helper-1.11-3.fc19 (2014-16234)NessusFedora Local Security Checks
medium
79873Amazon Linux AMI : openvpn (ALAS-2014-459)NessusAmazon Linux Local Security Checks
medium
79869Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : openvpn (SSA:2014-344-04)NessusSlackware Local Security Checks
medium
79822SuSE 11.3 Security Update : OpenVPN (SAT Patch Number 10061)NessusSuSE Local Security Checks
medium
79821openSUSE Security Update : openvpn (openSUSE-SU-2014:1594-1)NessusSuSE Local Security Checks
medium
79746OpenVPN 2.x < 2.2.3 / 2.3.6 Control Channel Packet Handling DoSNessusWindows
medium
79689Ubuntu 12.04 LTS / 14.04 LTS / 14.10 : openvpn vulnerability (USN-2430-1)NessusUbuntu Local Security Checks
medium
79669Debian DSA-3084-1 : openvpn - security updateNessusDebian Local Security Checks
medium
79656FreeBSD : OpenVPN -- denial of service security vulnerability (23ab5c3e-79c3-11e4-8b1e-d050992ecde8)NessusFreeBSD Local Security Checks
medium